Community Forum

Ingress filter left on even after visit

Regular Visitor

Ingress filter left on even after visit

I got tagged for ingress by maintenance, totally valid, I had a loose cable. 

 

Tech came out, fixed the cable, said he would remove the filter, but “you should have service even through the filter” which was an interesting comment (I didn’t, btw) He did go up there on his ladder for a minute, but not sure if he did anything. Said “good to go” and took off.

 

We had a big Portland snow storm so I didn’t go out for a few days, today I notice the red/orange tag is still on my line at the pole and appears connected, to my very untrained eye. Check my speeds, they are wayyyyy down from where they were in the past. Online chat just wants to set up a non free in home visit, don’t feel like missing more work.

 

Can a Comcast rep here help me have a maintenance guy come by and remove the filter, since the in home guy didn’t see too? Also open to suggestions.

 

Thanks!

Official Employee

Re: Ingress filter left on even after visit

 

Lake122, thanks for reaching out about your service speeds and the results of that last ingress visit. I've seen your private message and will respond further there. 

 

KenF


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!