Community Forum

Increased latency?

New Poster

Increased latency?

Folks,

 

I had a chat with Comcast about this and they resorted to sending a technician or phoning my modem provider and couldn't understand why since at least today, my latency is 100ms higher.

 

I'm a little confused also as testing my latency through a browser speedtest, I get no issues. But in games and regular ping tests from my local machine, I'm seeing higher latency. Could this be my router?

 

Here's a traceroute to comcast.com:

 

traceroute to comcast.com (69.252.80.75), 64 hops max, 52 byte packets

 1  routerlogin.net (192.168.0.1)  4.842 ms  4.017 ms  4.963 ms

 2  96.120.17.21 (96.120.17.21)  107.545 ms  119.915 ms  111.658 ms

 3  ae-102-rur01.royalton.tx.houston.comcast.net (68.85.251.73)  127.495 ms  144.894 ms  152.242 ms

 4  ae-29-ar01.bearcreek.tx.houston.comcast.net (68.85.245.85)  128.313 ms  152.657 ms  133.516 ms

 5  be-33662-cr02.dallas.tx.ibone.comcast.net (68.86.92.61)  32.020 ms  47.091 ms  104.335 ms

 6  be-11424-cr02.56marietta.ga.ibone.comcast.net (68.86.85.21)  126.574 ms  136.001 ms  153.310 ms

 7  be-10114-cr02.ashburn.va.ibone.comcast.net (68.86.85.9)  150.254 ms  138.073 ms  123.726 ms

 8  be-7922-ar03.newcastle.de.panjde.comcast.net (68.86.94.250)  143.606 ms  136.058 ms  147.459 ms

 9  ae100-ur11-d.newcastlerdc.de.panjde.comcast.net (68.85.158.90)  149.144 ms  165.855 ms  152.434 ms

10  civrightsvoices.com (69.252.80.75)  137.652 ms  139.982 ms  137.810 ms

 

Notice the latency increase at the second hop?

 

Now here's a traceroute to comcast.com but from a browser based trace:

TraceRoute from Network-Tools.com to 69.252.80.75 [comcast.com]

Hop (ms) (ms) (ms)        IP Address Host name
  0    0    0       67.219.148.9  dfw-c1-vl0990.cpgventures.com  
  0    1    1       184.105.25.73  v509.core1.dal1.he.net  
  1    0    0       50.248.117.5  be-205-pe03.1950stemmons.tx.ibone.comcast.net  
  2    1    1       68.86.85.193  be-12495-cr02.dallas.tx.ibone.comcast.net  
  22    22    23       68.86.85.21  be-11424-cr02.56marietta.ga.ibone.comcast.net  
  36    35    35       68.86.85.9  be-10114-cr02.ashburn.va.ibone.comcast.net  
  38    38    38       68.86.94.250  be-7922-ar03.newcastle.de.panjde.comcast.net  
  37    37    37       68.85.158.90  ae100-ur11-d.newcastlerdc.de.panjde.comcast.net  
  37    37    37       69.252.80.75

 civrightsvoices.com  

 

 

I'm pretty confused by this, so any advice would be appreciated!

 

 

New Poster

Re: Increased latency?

FIXED:

 

Looks like I finally got to the bottom of this. Got a new Mac and my photos library was pushing and pulling data through the nsurlsessiond process. I'm surprised this hit my latency so hard but I found the issue after turning off my new mac.

 

As a result, I had to manually pause the photos synchronization. 

 

Heads up for anyone else getting this issue.