Community Forum

Inconsistent Speeds on Gigabit Plan

New Poster

Inconsistent Speeds on Gigabit Plan

I've been getting inconsistent speeds. I just restarted modem because I am only getting 60Mbps. I have gigabit internet so that's really low. Anything out of wack on my modem stats? Also, here are the logs. 

 

   Log  
  
 Time   Priority   Description 
 Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;" 
 Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;" 
 Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;" 
 Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;" 
 Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;" 
 Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;" 
 Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;" 
 Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;" 
 Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;" 
 Time Not Established   Critical (3)   No Ranging Response received - T3 time-out;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:5f:86:93:61:60;CM-QOS=1.1;CM-VER=3.1;" 
 Time Not Established   Critical (3)   SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;" 
 Time Not Established   Notice (6)   Honoring MDD; IP provisioning mode = IPv6" 
 Sun Jan 21 20:45:32 2018    Notice (6)   TLV-11 - unrecognized OID;CM-MAC=00:40:36:4a:f7:66;CMTS-MAC=00:5f:86:93:61:60;CM-QOS=1.1;CM-VER=3.1;" 

 

 

 

Startup Sequence    
   Startup Step Status Comment

  
   Acquire Downstream Channel 637750000 Hz Locked
  
   Upstream Connection OK Operational
  
   Boot State OK Operational

  
   Configuration File OK d11_m_mb8600_gigabit_c01.cm
  
   Security Enabled BPI+
  



   Connection Status    
   System Up Time 0 days 02h:03m:23s.00  
  
   Network Access Allowed  
  



   Downstream Bonded Channels  
  
   Channel Lock Status Modulation Channel ID Freq. (MHz) Pwr (dBmV) SNR (d Corrected Uncorrected
1 Locked QAM256 21 637.8 7.7 40.7 0 0
2 Locked QAM256 1 517.8 6.1 40.9 0 0
3 Locked QAM256 2 523.8 6.9 41.2 0 0
4 Locked QAM256 3 529.8 6.8 41.3 0 0
5 Locked QAM256 4 535.8 6.6 41.1 0 0
6 Locked QAM256 5 541.8 6.6 41.2 0 0
7 Locked QAM256 6 547.8 6.4 41.0 0 0
8 Locked QAM256 7 553.8 6.7 41.2 0 0
9 Locked QAM256 8 559.8 6.9 40.8 0 0
10 Locked QAM256 9 565.8 6.4 40.9 0 0
11 Locked QAM256 10 571.8 6.8 40.9 0 0
12 Locked QAM256 11 577.8 7.1 41.0 0 0
13 Locked QAM256 12 583.8 7.5 40.9 0 0
14 Locked QAM256 13 589.8 7.6 40.8 0 0
15 Locked QAM256 14 595.8 7.5 40.5 0 0
16 Locked QAM256 15 601.8 8.0 40.8 0 0
17 Locked QAM256 16 607.8 7.9 40.7 0 0
18 Locked QAM256 17 613.8 7.8 40.7 0 0
19 Locked QAM256 18 619.8 7.5 40.7 0 0
20 Locked QAM256 19 625.8 7.5 40.7 0 0
21 Locked QAM256 20 631.8 7.9 40.8 0 0
22 Locked QAM256 22 643.8 7.7 40.6 0 0
23 Locked QAM256 23 649.8 7.9 40.7 0 0
24 Locked QAM256 24 655.8 7.6 40.5 0 0
25 Locked OFDM PLC 159 701.0 9.5 39.5 0 0



   Upstream Bonded Channels  
  
   Channel Lock Status Channel Type Channel ID Symb. Rate (Ksym/sec) Freq. (MHz) Pwr (dBmV)
1 Locked SC-QAM 3 5120 23.7 42.5
2 Locked SC-QAM 1 5120 36.5 41.0
3 Locked SC-QAM 2 5120 30.1 41.5
Regular Contributor

Re: Inconsistent Speeds on Gigabit Plan

Everything looks like it's within spec.  Have you tried connecting directly to the modem and testing?  When I hooked up my MB8600 and was direct connect I was able to get 950 x 45 consistently and when I hooked up my router and other network stuff it dropped to 250M.  After some testing it turned out to be the router I was using was the bottleneck on both WIFI/Ethernet.  Replaced the router and was able to get 750+ and went another step further to replace my wifi card and now I'm up to 950M over wifi.  

New Poster

Re: Inconsistent Speeds on Gigabit Plan

well it seems it was my modem? I changed a few things on my router to see if it was causing an issue. The speeds still maxed out at 60mbps. It is a Synology ac2600. I was connect via wire again. So I restarted it. Still wouldn't work. 

 

Then I plugged into the modem directly. The speeds still maxed out at 60 mbps. So I did a factory reset on the modem and the speeds returned to normal. I got 921 mbps. Any insight into what was going on? Modems seem like mystery to many people. 

Regular Contributor

Re: Inconsistent Speeds on Gigabit Plan

Hard reset purges bad firmware and forces it to download again from the CMTS.  Sometimes it's just a fluke or something got upgraded over night and the modem didn't get reset after the changes were made.