Community Forum

Inbound connections stopped working

New Poster

Inbound connections stopped working

Inbound connections stopped working sometime 08/04/2018.

The 1st rep told me my own Arris SB6183 was no longer supported, so I got an XB6 from Xfinity and installed it in a bridge mode. No change.

traceroute from the outside doesn't go beyond the last comcast router before mine:

12 be-7922-ar01.santaclara.ca.sfba.comcast.net (68.86.90.94) 69.646 ms 69.796 ms 69.298 ms
13 162.151.86.58 (162.151.86.58) 71.817 ms 71.822 ms 71.893 ms
14 po-1-rur01.pittsburg.ca.sfba.comcast.net (162.151.78.182) 72.376 ms 73.563 ms 72.077 ms
15 lag-1-acr02.pittsburg.ca.sfba.comcast.net (68.87.197.246) 72.160 ms 72.077 ms 72.004 ms
16 * * *

 

However, when I run "traceroute -I" which sends out ICMP instead of the standard UDP, everything is fine (my IP obscured for privacy):

15 lag-1-acr02.pittsburg.ca.sfba.comcast.net (68.87.197.246) 72.121 ms 72.577 ms 72.142 ms
16 c-XX-XX-XX-XX.hsd1.ca.comcast.net (XX.XX.XX.XX) 80.715 ms 80.822 ms 80.553 ms

So ICMP does get through (and ping works), but no TCP or UDP.

Tier 1 is useles and it takes 30-40 minutes to convince them to patch me through to tier 2. And I've been through 5 hour long calls already.

One tier 2 lady did make sense and confirmed she was seeing the same that I saw with traceroute ans promised to file a ticket with the Pittsburg router location. That didn't help and my other attempts to talk to tier 2 were an utter failure: they start telling me to contact my router manufacturer. Tried different router models on my end BTW.

Frustrating. Not sure what to do next.