Community Forum

IPv6 Traffic times out to some sites (again!) after working without issue for months

Regular Visitor

IPv6 Traffic times out to some sites (again!) after working without issue for months

Tags: Tagging some names I've seen address similar issues via PM in these forums in the past (I'm a new forum user, can not send a PM) @ComcastJohn @ComcastChe @ComcastJoeTru 

 

Summary: I'm having this issue for the second time.  Back in October 2018 I was given a new modem to "solve" the issue.  I'm now having the same issue on the new device and am going through the different levels of support with no resolution.  I'm hoping to end the song and dance and get to a root cause to stop this cycle.  IPv6 times out to most websites, disabling IPv6 on a device works fine.  I unfortunately have some devices I can't disable IPv6 on and don't want to disable that on my DPC3941T from Comcast.  

Background information: A couple of months ago (October 2018) I was given a new DPC3941T modem/router from Comcast due to an odd issue with IPv6 traffic.  Some sites would time out while others would work fine.  The primary example - Google Hangouts and Google Drive would be unable to connect, but GMAIL and Google Searches would work fine.  

If I disabled IPv6 on a device and pinged google.com I'd get successful responses from an IPv4 address.  If I enabled IPv6 on the same device and pinged google.com I'd get timeouts from an IPv6 address



I used the https://test-ipv6.comcast.net website to test on IPv6.  My intial summary gives a 10/10 success - but if I click the 'Other IPv6 sites' tab I see a good portion timeout - likely reflective of the issues I have with Google Hangouts


All of this traffic was working fine until last night (2/20/2019) between 8-10 PM Eastern.  

Please let me know what other information you may need / how else I can help you help me.

Similar(ish) threads (possibly): 
- https://forums.xfinity.com/t5/Your-Home-Network/Can-only-access-some-sites-IPV4-IPV6-megathread/td-p...
https://forums.xfinity.com/t5/Your-Home-Network/No-IPv4-only-IPv6-google-youtube-facebook-apple-work...
https://forums.xfinity.com/t5/Internet-Archive/IPv6-failing-with-DPC3941T/td-p/2676250


Thanks!

Regular Visitor

Re: IPv6 Traffic times out to some sites (again!) after working without issue for months

Editing my message keeps breaking - probably something with the tags / images I used.  Tagging the correct @ComcastJohnN via this message.  Sorry for the confusion I may be causing.  

Official Employee

Re: IPv6 Traffic times out to some sites (again!) after working without issue for months

That's an unusual problem. Replacing the modem was probably never going to help this. Send me a private message with your HFC MAC. We'll need to do some troubleshooting.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: IPv6 Traffic times out to some sites (again!) after working without issue for months

@ComcastJohnN I need help! I am experiencing the same issue where I can only access facebook, google, and youtube! I tried calling comcast and all they told me is that my internet is fine and resetting my modem multiple times, please respond when you can!