Xfinity plant
Xfinity globe
Community Forum

I need a wizard.....ComcastJohnN?

New Poster

I need a wizard.....ComcastJohnN?

ComcastJohnN My xfinity internet can only get ipv6 websites...no ipv4. I’ve had a tech come out and been on the phone numerous hours with arris and Comcast. I have an Arris Surfboard SBG6900-AC. PLEASE HELP!!
Tags (1)

Accepted Solutions
New Poster

Re: I need a wizard.....ComcastJohnN?

@ComcastJohnN is amazing! Like so many before, he was responsive and quick to solve my issue. This was after so many hours on the phone with Arris and Comcast support and 2 visits from the technician. Please spread the word that it seems this issue stems from using the wrong MAC address when initially setting up the router. When I set mine up, the rep said it doesn’t matter which one you use...completely wrong. Use the HFC Mac IP. If it’s set up with the wrong ID, someone has to manually clear out the bad one from the back-end system. Just removing the router completely from the account and reassigning it doesn’t work. Thank you @ComcastJohnN!!!

All Replies
Official Employee

Re: I need a wizard.....ComcastJohnN?

Hi Dwarner44. I can assist with troubleshooting your internet connectivity issue. Please send me a private message and include your full name and account primary phone number so I can access your equipment.

New Poster

Re: I need a wizard.....ComcastJohnN?

@ComcastJohnN ?
Expert

Re: I need a wizard.....ComcastJohnN?


@Dwarner44 wrote:
@ComcastJohnN ?

You can't request someone specific.  @ComcastJoeTru has offered to help you.  Please follow his instructions.

Expert

Re: I need a wizard.....ComcastJohnN?

He's a silent warrior (thank God) Again !!!

New Poster

Re: I need a wizard.....ComcastJohnN?

@ComcastJohnN is amazing! Like so many before, he was responsive and quick to solve my issue. This was after so many hours on the phone with Arris and Comcast support and 2 visits from the technician. Please spread the word that it seems this issue stems from using the wrong MAC address when initially setting up the router. When I set mine up, the rep said it doesn’t matter which one you use...completely wrong. Use the HFC Mac IP. If it’s set up with the wrong ID, someone has to manually clear out the bad one from the back-end system. Just removing the router completely from the account and reassigning it doesn’t work. Thank you @ComcastJohnN!!!