Community Forum

I Can not get two of my asus routers to pick up on ipv6 network

Highlighted
Regular Visitor

I Can not get two of my asus routers to pick up on ipv6 network

Hi! I try to use my own modem to get ivp6 and set my asus router to passthrough and I get no ipv6. So i use a rental modem from comcast and when i use their modem and set bridge mode to off i get ipv6 connectivity. But when I set modem to bridge mode. The deault gateway wan ipv6 on the comcast modem goes blank and i get no ipv6 address. I know for a fact it has nothing to do with my two asus routers i try out already. I set and try both them to passive or native and  i get no wan ip address with ipv6. What is going wrong?

Silver Problem Solver

Re: I Can not get two of my asus routers to pick up on ipv6 network

For reference, this is what I'm using on my Asus router:

 

IPv6.jpg

Regular Visitor

Re: I Can not get two of my asus routers to pick up on ipv6 network

I did those steps but the default wan ipv6 gateway is blank on the modem. but not for ipv4 so is it comcast fault that this is happening? It only works when i have the modem bridge mode off.

 

Silver Problem Solver

Re: I Can not get two of my asus routers to pick up on ipv6 network

If you are going through a Comcast gateway, then you need it's bridge mode turned ON so it acts like a plain modem.

Regular Visitor

Re: I Can not get two of my asus routers to pick up on ipv6 network

It is on and the default gateway is blank when I do so. When it's off it turns gives me a address of fe //64 and I get ipv6 internet. Why is it when I put bridge mode or use my own modem I never get ipv6 internet but the wan gets a default gateway when I turn off bridge mode. I think it has to do with comcast at this point I try to post the picture of their configuration on this site but it's not letting me. The wan default gateway is always blank when I put it through bridge mode. Why???
Expert

Re: I Can not get two of my asus routers to pick up on ipv6 network


@nameor123 wrote:
I try to post the picture of their configuration on this site but it's not letting me. 

Since you are a new poster, it likely needs to be approved by a Forum Admin.

You could try hosting it at one of those free third-party pic hosting sites and post the link to it here.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: I Can not get two of my asus routers to pick up on ipv6 network

Hello, nameor123! Thank you for posting in our community! Just to confirm, are you trying to connect a wireless router to our gateway? You have mentioned: "why is it when I put bridge mode or use my own modem I never get ipv6 internet". 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!