Community Forum

How to disable MoCA on a CGM4140COM WG?

New Poster

How to disable MoCA on a CGM4140COM WG?

I recently had new service installed in my home and we received a Technicolor CGM4140COM Wireless Gateway. I am having very mixed results as far as maintaining a consistent wifi signal throughout the house. As expected, the further from the WG, the worse the wifi signal. I remember when I was working for SupportDotCom they always taught us to advise clients to disable MoCA on the WG's while troubleshooting them. For some reason I cannot disable MoCA on my CGM4140COM. When I go into the control panel for the WG, I have the option to disable MoCA...the button IS actionable (not greyed out). But when I choose disable, it does a song and dance about 'waiting for backend execution, etc' and then when completed, it immediately turns MoCA back on. I am trying to make my wifi work more efficiently and consistently. I am looking into options concerning PODS and even possibly MoCA adapters, but until then I want to turn it off....

 

Any help is GREATLY appreciated....I have poured through these forums for the last 3 hours and found little teeny bits touching on this topic but no direct address of the issue with a solution.

 

Thanks!!!

Diamond Problem Solver

Re: How to disable MoCA on a CGM4140COM WG?

As noted in your other thread, the moca needs to stay on because you have wireless boxes. No moca and the boxes won’t work

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
New Poster

Re: How to disable MoCA on a CGM4140COM WG?

I don't have any boxes.  Besides, the question is how to turn it off.  Not how may range extenders.