Community Forum

Hot spot

New Poster

Hot spot

My home hotspot will not turn on? I don't know how to do it. I was working prior to it getting fixed and now it's not. Also the Service isnt that great at all. I called to have them add another wire somewhere in the house, and the tech said it wasnt neccessary. But when we had all this set up before, he tech said to keep all electronics and what not alway from the modem.
Silver Problem Solver

Re: Hot spot


@Marissa330 wrote:
My home hotspot will not turn on? I don't know how to do it. I was working prior to it getting fixed and now it's not. Also the Service isnt that great at all. I called to have them add another wire somewhere in the house, and the tech said it wasnt neccessary. But when we had all this set up before, he tech said to keep all electronics and what not alway from the modem.

https://www.xfinity.com/support/articles/about-xfinity-wifi-internet

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: Hot spot


@Marissa330 wrote:

Also the Service isnt that great at all. I called to have them add another wire somewhere in the house, and the tech said it wasnt neccessary..

What do the gateway's signal stats look like ? Try getting them here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the gateway device ?

Is this with a WiFi connection, If so, does a computer hardwired directly to the gateway with an ethernet cable show the same problem ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Hot spot

They were here and said everything is fine. However i don't get how I have a weak signal upstairs as well as sitting 20 feet from the modem..