Community Forum

High uncorrectables - speeds slower than 5mbps - Bad Ingress?

Regular Visitor

High uncorrectables - speeds slower than 5mbps - Bad Ingress?

So this has been about a month long journey. Started almost overnight with my speeds dropping from the low 100's (I pay for 120 down and 12 up) to 5mbps TOPS. I'm pretty computer savy and I though I needed a new modem because it had been 2-3 years since my last new one and we all know they just die for no good reason. That fixed it for maybe 3-4 days before it was back to it's less than 5mbps speeds. If I would reset my modem it would go back to my expected speeds and then drop off over about 24-48hrs. At this point I thought maybe my router was an issue too so I replaced that as well and all the ethernet cables in the mix as well. To my surprise there was still no change. At this point I decided to call support as I should have at the start. I was told my singal was low and it would be turned up to '11' which I guess is good. That did literally nothing. Support had me do the usual reset everything and refresh the signal rigamaroo which once again helped for about 24-48hrs. Shortly after my speeds hit an all time low of 0.20 - 1mbps download and as always 12mbps upload. So I get back on with support and they send a tech out. He checks and replaces almost every fitting from the hub outside my up to the wall plug that I'm connecting to and also added a filter to my neighbors line because it was backfeeding to my lines. Everything was good once again for about 24-48hrs and once again back to miserable speeds, I couldn't even watch netflix it was so slow. I scheduled another tech out here to have a better look at things and he assures me that all my lines are great, the signal is great but that my less than 2 week old modem is bad out of the box. Shocked at this I triple checked with him that it couldn't be anything else. He assured me it was the modem. During the last week of this expidition I've been taking screenshots of my modems singal page and noticing something off. There are about 5-6 channels with insane amounts of correctable/uncorrectables. Sometimes it won't even lock on to those channels as well. I showed this to the tech and he said that's completely normal and once again assured me it was my modem. So I foolishly trusted him and went out and returned my modem in exchange for one he recommended (surfboard 6190). Plugged it all up and got it going and was off with speeds in the 120's again. I was super excited until last night, speeds dropped back down to 5mbps again. At this point I'm about one more tech visit away from saying just cancel my service but I want to try and figure this out because I've been a Comcast customer for about 8yrs and until now have had no complaints. 

I'm attaching some shots of what I've bee seeing. The top picture is my new / current modem. The bottom is from the previous. The top picture is taken about 10 minutes after a full reset. 

Screen Shot 2017-09-10 at 8.52.58 AM.pngScreen Shot 2017-09-07 at 9.16.33 PM 1.png
Update: My modem is now self resetting about every 45 minutes. Can't get anything done at all. Even tried leaving it unplugged for a few minutes to see if maybe it was just having some struggles but to no effect. 

Update 2: Thanks to the help of Max and Shane I got another Tech out to my place and this guy seemed way better than the previous ones. He was patient and listened to my story about the failing channels where I feel the previous ones had brushed it aside. He then used that information to figure out that the line that was causing feedback to the box where my house connected was still causing feedback. The previous tech had put a filter on the line that had no effect on the feedback or 'ingress'. This tech removed that filter and put an order in to have their lines checked and disconnected it from the splitter I was sharing with them. No less than 5 minutes later my speeds reached 125mbps and the channels previously having mass amounts of correctables had flatlined and we're now perfect. He was very professional and I'm so glad to put this behind me, I was truly at my whits end. 

Thank for you help Max, Shane and Adam (the tech). You saved a comcast customer today. 

Diamond Problem Solver

Re: High uncorrectables - speeds slower than 5mbps - Bad Ingress?

I'm going to try escalating your ongoing issue to the Comcast corporate employees that are available to these boards. You should get a reply here in your topic.

Regular Visitor

Re: High uncorrectables - speeds slower than 5mbps - Bad Ingress?

Oh wow! Thanks for your help. I wasn't sure if this would go anywhere. 

Diamond Problem Solver

Re: High uncorrectables - speeds slower than 5mbps - Bad Ingress?

It Still remains to be seen but I wish you good luck !!
Official Employee

Re: High uncorrectables - speeds slower than 5mbps - Bad Ingress?

Hi, DaftJohnny. I'd recommend we get another technician out to investigate the ongoing issue with your connection. Please click my name, ComcastMax, and then click Private Message Me to send me a message verifying your full name, address, the phone number associated with your account, and your availability so I can assist.