Community Forum

Great speed...for a day

Highlighted
New Poster

Great speed...for a day

I get great speeds on my internet but every day or two the speeds drop really bad and I have to do a reset of my modem.  This has been going on for over 6 months, maybe a year.  All Comcast ever does is "send a signal" but never a permanent solution.  Any idea what's going on and how I could fix it?

Expert

Re: Great speed...for a day

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?

Is this a WiFi connection ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Great speed...for a day

I contacted Comcast chat.  They did "modem provisioning" and now apparently it's going to work...we'll see.  Any idea why this would be happening?

Expert

Re: Great speed...for a day

The requested info ??



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!