Community Forum

Gigabit Speed Less Than 200mbps

Frequent Visitor

Gigabit Speed Less Than 200mbps

Good afternoon,


I'm currently running Xfinity xFI gateway and my speeds have been horendous no higher than 200mbps. Currently, I'm averaging speeds <60mbps and have gone through the basic trouble shooting steps, hard restart, factory reset, etc. with no improvement. Any suggestions? 

Expert

Re: Gigabit Speed Less Than 200mbps

Start here: troubleshooting guide. If you still need help, please post your equipment details (make/model of your modem/gateway/router) and a screenshot of your signal levels and your error/event log. Thank you!


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Frequent Visitor

Re: Gigabit Speed Less Than 200mbps

Thanks for the reply! I really do appreciate it. I have the newest Xfinity Technicolor XB6. I've read through your troubleshooting guide, factory reset, connected directly to 5Ghz, etc. I don't have any event logs due to the fact I've factory reset. 

 

Downstream

Channel Bonding Value                                                          
Index

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

Lock Status

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Frequency

657 MHz

579 MHz

585 MHz

591 MHz

597 MHz

603 MHz

609 MHz

615 MHz

621 MHz

627 MHz

633 MHz

639 MHz

645 MHz

651 MHz

663 MHz

669 MHz

675 MHz

681 MHz

687 MHz

693 MHz

699 MHz

705 MHz

711 MHz

717 MHz

780 MHz

723 MHz

729 MHz

735 MHz

741 MHz

747 MHz

753 MHz

759 MHz

SNR

42.3 dB

42.7 dB

43.1 dB

43.1 dB

43.1 dB

43.1 dB

42.8 dB

43.0 dB

43.0 dB

43.0 dB

42.6 dB

42.7 dB

42.7 dB

42.5 dB

42.1 dB

42.5 dB

41.5 dB

41.6 dB

41.7 dB

41.7 dB

41.7 dB

41.6 dB

41.6 dB

41.0 dB

15.2 dB

41.3 dB

41.0 dB

40.7 dB

40.5 dB

40.5 dB

40.6 dB

40.2 dB

Power Level

2.9 dBmV

1.9 dBmV

2.6 dBmV

3.0 dBmV

3.4 dBmV

3.7 dBmV

3.6 dBmV

3.9 dBmV

3.8 dBmV

3.8 dBmV

3.6 dBmV

3.6 dBmV

3.4 dBmV

3.2 dBmV

2.7 dBmV

3.0 dBmV

2.5 dBmV

2.6 dBmV

2.0 dBmV

2.3 dBmV

1.9 dBmV

1.5 dBmV

1.3 dBmV

1.1 dBmV

0.1 dBmV

1.3 dBmV

0.7 dBmV

0.3 dBmV

0.2 dBmV

0.1 dBmV

0.1 dBmV

0.7 dBmV

Upstream

Channel Bonding Value  
Index

1

2

3

Lock Status

Locked

Locked

Locked

Frequency

36 MHz

30 MHz

23 MHz

Symbol Rate

5120

5120

5120

Power Level

45.8 dBmV

46.0 dBmV

46.3 dBmV

Modulation

atdma

atdma

atdma

Channel Type

UpStream

UpStream

UpStream

                                                               

 

Expert

Re: Gigabit Speed Less Than 200mbps

Your signal levels look very good. Are you testing speeds directly connected to the modem via ethernet?


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Frequent Visitor

Re: Gigabit Speed Less Than 200mbps

No, I’m going Wifi, don’t have an Ethernet connector to the MacBook. I’d expect WiFi would give at least 300-400mbps based on what I’ve read.
Silver Problem Solver

Re: Gigabit Speed Less Than 200mbps


@chase_k1 wrote:
No, I’m going Wifi, don’t have an Ethernet connector to the MacBook. I’d expect WiFi would give at least 300-400mbps based on what I’ve read.

Can you test your wifi speed while standing next to your modem/router?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Contributor

Re: Gigabit Speed Less Than 200mbps

Be sure you are connecting to the 5 ghz.

 

Check to see what channels are in use in your area as that may be the issue.

Use option key and select the WIFI icon, then select open wireless diagnostics, Do not select Continue in the Box, instead select "window" at the top of the screen, and then select scan. 

This may help:    https://www.youtube.com/watch?v=fBbxL9EH6ew

 

Also try connecting only your Macbook and all of the other WIFI devices powered off. 

 

 

Frequent Visitor

Re: Gigabit Speed Less Than 200mbps

Thanks for your help! I came home after work and followed the instructions. When I scanned it recommended channels 160, 136 for 5GHz - both of which aren't available as a channel selection. I continiously ran speed tests and got around 250Mbps and nothing higher. I have a tech coming out tomorrow, any suggestions on what he should focus on? Any help is greatly appreciated!!

 

 

Expert

Re: Gigabit Speed Less Than 200mbps

I was able to get channel 161 and other channels to show up, but it had a super small list of channels. It took some real playing around with it to get those channels to show up. Make sure for those channels like 161, that the gateway bandwidth for 5GHz Wi-Fi is set to 20/40/80 to get those channels. The problem is that the 160MHz width hasn't reached the upper channels yet.

New Poster

Re: Gigabit Speed Less Than 200mbps

Those modems have serious bugs in them. I have had several clients on the new 500 or 1gb network and those modems continue to drop their RIP key and reset to factory defaults. This means they loose their static IP info and for some reason, Tier 1 support cannot put it back. Also, since we first got this network, they have never seen the full speed. According to the tech that put it in, you never will. They have a special device this plug into the modem to test the speed and it will show the full 1gb over that device. That is very difficult to sell to the client as they bought full gig speed and I have to tell them after the fact that that is not actually what they will see.

 

I am now downgrading my clients to the 250 meg old service. This gets them back on the older modem that is proven reliable and in most cases, a speedtest will actually show a faster speed. I think Comcast has released their new network and modems pre-maturely.