Community Forum

Gigabit Internet Speed Has Dropped

Contributor

Gigabit Internet Speed Has Dropped

We upgraded to gigabit internet about a month ago, using our own equipment, but of course were forced to have the "professional installation" where they come out and unplug their equipment and plug in ours and call up and give the model and mac address etc to set it up.  Anyway, when he left we were getting in the upper 900's and continued there for most of the month, but in the past week or so we cannot reach speeds (wired) above the upper 600s no matter the time of day - even tried at midnight last night when there should be no congestion management excuse going on.

 

Our modem is the Netgear CM1000 and the router is an Asus RT-AC66U.  Below are some screen shots from the modem stats that I believe may help diagnose any issues that may be going on?  I appreciate any help anyone can provide, as we haven't made any changes.  Thanks!  here are the screen shots I believe are relevant:

 

Screen Shot 2018-10-02 at 12.40.58 PM.png

Screen Shot 2018-10-02 at 12.44.34 PM.png

Screen Shot 2018-10-02 at 12.46.34 PM.png

Screen Shot 2018-10-02 at 12.49.01 PM.pngScreen Shot 2018-10-02 at 12.49.52 PM.pngScreen Shot 2018-10-02 at 12.50.33 PM.png

Diamond Problem Solver

Re: Gigabit Internet Speed Has Dropped

Your upstream is way too high by a minimum of 10 dB.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Contributor

Re: Gigabit Internet Speed Has Dropped

Thank you for the quick reply.  What do I do about that?  Or is that something that Xfinity has to do?

Diamond Problem Solver

Re: Gigabit Internet Speed Has Dropped

It may be an outside maintenance issue, I was trying to look at your X1 equipment to see if the levels were comparable to your modem, but presently unable to

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Expert

Re: Gigabit Internet Speed Has Dropped

And the modem doesn't appear to be locking on to a DOCSIS 3.1 OFDM / PLC downstream channel. You won't get gig speed without it.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Gigabit Internet Speed Has Dropped


@CCAndrew wrote:
It may be an outside maintenance issue, I was trying to look at your X1 equipment to see if the levels were comparable to your modem, but presently unable to

We only have internet now, and it's our own equipement, so that woule explain why you're unable to see any other X1 equipment.

Contributor

Re: Gigabit Internet Speed Has Dropped


@EG wrote:

And the modem doesn't appear to be locking on to a DOCSIS 3.1 OFDM / PLC downstream channel. You won't get gig speed without it.


Is there a reason why it would lose this connection, and is there a way for me to re-establish it on my end?  As we definitely must have had it at one point as we were definitely getting gig speeds before.

 

I appreciate the help from all.  Thank you!

Diamond Problem Solver

Re: Gigabit Internet Speed Has Dropped

I just couldn’t get into your account, using your username. If you are able to, send me your address in a Private Message and I’ll see if I can access your equipment that way

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Expert

Re: Gigabit Internet Speed Has Dropped


@KK_in_CT wrote:


Is there a reason why it would lose this connection, and is there a way for me to re-establish it on my end?  As we definitely must have had it at one point as we were definitely getting gig speeds before. 


Indeed ! RF signal / connection quality problems (which you do have) can cause that channel to be dropped.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Gigabit Internet Speed Has Dropped

On the cm1000 the status of the ofdm channels is in a section below the upstream channels. That portion was not included in your upload, please capture it and upload.  


@EG wrote:

@KK_in_CT wrote:


Is there a reason why it would lose this connection, and is there a way for me to re-establish it on my end?  As we definitely must have had it at one point as we were definitely getting gig speeds before. 


Indeed ! RF signal / connection quality problems (which you do have) can cause that channel to be dropped.


 

Diamond Problem Solver

Re: Gigabit Internet Speed Has Dropped

If you can check, see if there any splitters that you can bypass, since you no longer have video service and just have a straight shot to your modem. That will lift the downstream and lower the upstream signals. Depending on what’s there it may get you into spec.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Contributor

Re: Gigabit Internet Speed Has Dropped


@CCAndrew wrote:
If you can check, see if there any splitters that you can bypass, since you no longer have video service and just have a straight shot to your modem. That will lift the downstream and lower the upstream signals. Depending on what’s there it may get you into spec.

OK, I checked, and there were actually two splitters that the signal was going through from the old TV setup.  I guess so much for the mandatory professional install - he never bothered to even check for that.  So, I took the line off from that and connected it directly to the incoming line with an inline connector.  Unfortunately this has not improved the speedtest results, but it did improve the upstream signals you were referring to before:

Screen Shot 2018-10-02 at 5.54.16 PM.png

Contributor

Re: Gigabit Internet Speed Has Dropped


@jw32097 wrote:

On the cm1000 the status of the ofdm channels is in a section below the upstream channels. That portion was not included in your upload, please capture it and upload.  


@EG wrote:

@KK_in_CT wrote:


Is there a reason why it would lose this connection, and is there a way for me to re-establish it on my end?  As we definitely must have had it at one point as we were definitely getting gig speeds before. 


Indeed ! RF signal / connection quality problems (which you do have) can cause that channel to be dropped.


 


I captured these after I removed the dual splitter setup referred to above:

Screen Shot 2018-10-02 at 5.56.52 PM.png

Expert

Re: Gigabit Internet Speed Has Dropped

N.M. You already posted the answer to my question.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: Gigabit Internet Speed Has Dropped

FWIW, there are other signal stat figures that can't be read by the modem. I'm going to try referring your topic to the resident Experts here who can then escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Gigabit Internet Speed Has Dropped


@EG wrote:

FWIW, there are other signal stat figures that can't be read by the modem. I'm going to try referring your topic to the resident Experts here who can then escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !


Thank you.  Much appreciated!

Contributor

Re: Gigabit Internet Speed Has Dropped

Not sure if anyone has had a chance to look into this yet?

Thanks

Contributor

Re: Gigabit Internet Speed Has Dropped

I have this same modem netgear cm1000 I think I am having the same issues I see warning messages in my log as well.

Expert

Re: Gigabit Internet Speed Has Dropped

Hi @KK_in_CT

 

I've asked a Comcast employee to help you. You should expect a reply in this thread. 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Gigabit Internet Speed Has Dropped

Hello @KK_in_CT, and @animepower, 

 

Sorry for the connection issues you're having. I'd be more than happy to check the signals on your accounts, as well as the health of the nodes in your areas to see if I can help isolate the cause of the speed issues. 

 

Please send me a message by clicking on my name, "ComcastChe" then click send a message. In the body of this message please verify your first and last name, and the name of the account holder if it's different than yours. 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Gigabit Internet Speed Has Dropped

@KK_in_CT!

 

Thank you so much for allowing me the opportunity to assist you. I know it took some time, but I appreciate you for sticking it out with me. If you need us in the future, please don't hesitate to reach out. 

 

Thank you for being the BEST part of Comcast, take care! 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!