Community Forum

Getting packet loss at 2nd hop, disconnects while gaming online

Frequent Visitor

Getting packet loss at 2nd hop, disconnects while gaming online

Hello,

Recently I have been getting packet loss tracked in WinMTR and have been getting repeated lag/disconnects from online gaming (specifically World of Warcraft). According to the trace data, the loss begins at the 2nd hop. Is there anything I can do to correct or improve this? Thank you!

 

----------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                                10.0.0.1 -    0 |  740 |  740 |    0 |    0 |    9 |    3 |

|                            96.120.89.77 -    1 |  729 |  726 |    9 |   13 |   25 |    9 |

|be-10041-rur01.santaclara.ca.sfba.comcast.net -    1 |  729 |  726 |    9 |   13 |   25 |   11 |

|be-232-rar01.santaclara.ca.sfba.comcast.net -    1 |  729 |  726 |    9 |   14 |   74 |   10 |

|be-3651-cr02.sunnyvale.ca.ibone.comcast.net -    1 |  728 |  725 |   10 |   15 |   25 |   22 |

|be-11025-cr01.9greatoaks.ca.ibone.comcast.net -    1 |  728 |  725 |   11 |   15 |   34 |   13 |

|be-12578-pe04.9greatoaks.ca.ibone.comcast.net -    1 |  728 |  725 |    9 |   14 |   32 |   20 |

|                          173.167.57.190 -    1 |  728 |  725 |   11 |   19 |   90 |   20 |

|              ae1-br02-eqsv5.as57976.net -    1 |  728 |  725 |   23 |   28 |  139 |   24 |

|       xe-0-0-1-1-br02-eqla1.as57976.net -    1 |  729 |  726 |   23 |   57 |  425 |   23 |

|        et-0-0-29-br01-eqla1.as57976.net -    4 |  560 |  539 |   22 |  532 | 4923 | 3760 |

|        et-0-0-2-br01-swlv10.as57976.net -    1 |  686 |  682 |   22 |  131 | 4839 |   30 |

|       et-0-0-31-pe01-swlv10.as57976.net -    1 |  728 |  725 |   23 |   30 |  112 |   31 |

|                           137.221.105.2 -    1 |  728 |  725 |   23 |   26 |   36 |   23 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                                10.0.0.1 -    0 |  628 |  628 |    0 |    0 |    6 |    0 |

|                            96.120.89.77 -    1 |  616 |  613 |   10 |   14 |   23 |   11 |

|be-10041-rur01.santaclara.ca.sfba.comcast.net -    1 |  616 |  613 |   10 |   14 |   28 |   11 |

|be-232-rar01.santaclara.ca.sfba.comcast.net -    1 |  612 |  608 |   10 |   15 |   90 |   10 |

|be-3651-cr02.sunnyvale.ca.ibone.comcast.net -    1 |  616 |  613 |   10 |   15 |   28 |   14 |

|be-11025-cr01.9greatoaks.ca.ibone.comcast.net -    1 |  616 |  613 |    9 |   15 |   33 |   17 |

|be-12544-pe01.9greatoaks.ca.ibone.comcast.net -    1 |  616 |  613 |    8 |   15 |   26 |   13 |

|                          66.208.216.238 -    1 |  616 |  613 |   11 |   19 |   75 |   18 |

|              ae1-br01-eqsv5.as57976.net -    1 |  616 |  613 |   57 |   63 |  113 |   64 |

|         et-0-0-3-br01-eqch2.as57976.net -    1 |  616 |  613 |   58 |   64 |  123 |   61 |

|              be1-pe02-eqch2.as57976.net -    1 |  616 |  613 |   57 |   62 |   73 |   60 |

|                           24.105.62.129 -    1 |  616 |  613 |   59 |   63 |   74 |   66 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Expert

Re: Getting packet loss at 2nd hop, disconnects while gaming online

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?

Is this a WiFi connection ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Getting packet loss at 2nd hop, disconnects while gaming online

I'm connected via ethernet to my modem. The requested screen shots are added:Downstream.PNGModem.PNGUpstream.PNG

Expert

Re: Getting packet loss at 2nd hop, disconnects while gaming online

Please post the remainder of the downstream channels. Post the error / event log entries as well.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Getting packet loss at 2nd hop, disconnects while gaming online

Ok I'll grab everything after work today. Would you know an eaiser way to expand the full downstream window and export it? In my view, it just as it is in the screen shot, so if there is no easy way, I'll end up making like 4 or so more screen grabs. Thank you!

Expert

Re: Getting packet loss at 2nd hop, disconnects while gaming online

Try copying then pasting everything.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Getting packet loss at 2nd hop, disconnects while gaming online

I did try that earlier, but it loses the table format and the info ends up on the post looking like a single column of data. If that is ok for this then I'll add the info that way.

Expert

Re: Getting packet loss at 2nd hop, disconnects while gaming online

Nevermind then. It's too difficult to read that formatting !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Getting packet loss at 2nd hop, disconnects while gaming online

Ok, when I get a chance I'll make the extra screen shots and upload them!

Frequent Visitor

Re: Getting packet loss at 2nd hop, disconnects while gaming online

Here are all the remaining downstream shots:

Downstream2.PNGDownstream3.PNGDownstream4.PNGDownstream5.PNGDownstream6.PNG

Frequent Visitor

Re: Getting packet loss at 2nd hop, disconnects while gaming online

The only logs that are listed are firewall logs (taken from yesterday, matching my WinMTR post), no event or system logs are listed:

 

FW.IPv6 FORWARD drop
, 705
Attempts, 2019/7/16 11:42:35 Firewall Blocked

FW.IPv6 FORWARD drop
, 785
Attempts, 2019/7/15 15:58:01 Firewall Blocked

FW.IPv6 INPUT drop
, 52
Attempts, 2019/7/14 22:58:01 Firewall Blocked

 

Expert

Re: Getting packet loss at 2nd hop, disconnects while gaming online

Not certain that it is the root cause of the problem but the downstream power is on the weak side and it may be intermittently fluctuating even lower to totally out of spec levels. That can cause random disconnects, spontaneous re-booting of the modem, and speed, packet loss, and latency problems.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Getting packet loss at 2nd hop, disconnects while gaming online

Ok I’ll check the fittings. My last tech visit a few months checked my splitters, and I am only routed with one split with one connection to modem and the other connection to my tv. Since this is a repeat issue once every month or two, should I be concerned that the wiring in the wall itself is damaged in some way?
Expert

Re: Getting packet loss at 2nd hop, disconnects while gaming online

Not as likely (it is covered), but anything is possible. The problem may be beyond your premises. A tech can narrow it down.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Getting packet loss at 2nd hop, disconnects while gaming online

A tech did come out and taking your advice and past tech's trouble shooting issues, we did determine the issue lies in the specific cable in the house. We've relocated my modem to another drop within the house and power levels changed for the better. I'm looking now to replace the cable line into the original room. Thank you EG.

Expert

Re: Getting packet loss at 2nd hop, disconnects while gaming online

Good to hear ! I am curious to see what the stats look like now ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!