Community Forum

Getting 26.8 Mbps down instead of 100. Any ideas?

New Poster

Getting 26.8 Mbps down instead of 100. Any ideas?

I have gotten several of these types of emails over the years, but I have never seen a speed improvement.

"The download speed included with your current Xfinity Internet
plan has been increased from 60/5 Mbps to 100/5 Mbps."

I started at 25 down originally, then got increased to 60 a few years ago. But, never saw any increase.  Now 100 and no actual increase.

Hardware:  Arris/MOTOROLA SB6141
Linksys WRT 1900AC

I joined the SamKnows reporting.  So, I have their monitoring white box plugged directly into the router.  The best speed it has seen in the last week was 26.8 Mbps down / 5.75 Mbps up.   That is also consistent with the speedtests I have tried with a computer also hard wired into the router.   And, yes, I have tried bypassing the router and testing directly through modem.

Modem's signal page shows 8 bonding channels for downstream and 3 channels for upstream.

SNR is 38 to 39 dB across all channels, which seems to be in the ideal range.   Super low ratio (and total number) of Uncorrectable Codewords per channel compared to Total Unerrored Codewords.  Example:  42,250,117  total to 653 uncorrectable for one of the channels.

The last time I contacted support, they wanted to charge me outright for a service visit because I didn't have a service protection plan.  I'm not sure if that's still a thing.

Anything else I should be looking for or may have overlooked.  Suggestions?

Expert

Re: Getting 26.8 Mbps down instead of 100. Any ideas?


@albybum wrote:

Example:  42,250,117  total to 653 uncorrectable for one of the channels.

When was the last time you rebooted your modem? 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Getting 26.8 Mbps down instead of 100. Any ideas?

I rebooted before I made the post to see if it would pick up any new configurations.  (it didn't change)  But, obviously, it has been rebooted countless times over the years and never seen the supposed increases.

Expert

Re: Getting 26.8 Mbps down instead of 100. Any ideas?

Post your complete modem stats as well as the event log as outlined in Information Requested for Connection-Related Posts  .


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Getting 26.8 Mbps down instead of 100. Any ideas?

See previous post for hardware models.

 

Downstream Bonding Channel Value
Channel ID
Frequency 381000000 Hz  357000000 Hz  363000000 Hz  369000000 Hz  375000000 Hz  387000000 Hz  393000000 Hz  399000000 Hz 
Signal to Noise Ratio 39 dB  38 dB  39 dB  39 dB  39 dB  39 dB  39 dB  40 dB 
Downstream Modulation QAM256  QAM256  QAM256  QAM256  QAM256  QAM256  QAM256  QAM256 
Power Level
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading
0 dBmV   0 dBmV   0 dBmV   0 dBmV   0 dBmV   0 dBmV   0 dBmV   0 dBmV  

 

Upstream Bonding Channel Value
Channel ID
Frequency 35800000 Hz  23000000 Hz  29400000 Hz 
Ranging Service ID 5877  5877  5877 
Symbol Rate 5.120 Msym/sec  5.120 Msym/sec  5.120 Msym/sec 
Power Level 48 dBmV  47 dBmV  48 dBmV 
Upstream Modulation [2] QPSK
[1] 16QAM
[3] 64QAM
 
[2] QPSK
[1] 16QAM
[3] 64QAM
 
[2] QPSK
[1] 16QAM
[3] 64QAM
 
Ranging Status Success  Success  Success 

 

Signal Status (Codewords) Bonding Channel Value
Channel ID
Total Unerrored Codewords 8143836863  8143861980  8143844204  8143853799  8143826047  8143830105  8143830261  8143831122 
Total Correctable Codewords 13  17  14  60  80 
Total Uncorrectable Codewords 653  530  1484  517  1460  603  1412  1547 

 

 

Time Priority Code Message
Oct 08 2019 13:28:02 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:27 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:18 6-Notice N/A Cable Modem Reboot due to IP loss ;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Oct 01 2019 14:27:51 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:17 6-Notice N/A Cable Modem Reboot due to power reset ;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Oct 01 2019 09:48:32 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:26 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:17 6-Notice N/A Cable Modem Reboot due to power reset ;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Sep 25 2019 14:03:50 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Sep 22 2019 08:10:45 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:18 6-Notice N/A Cable Modem Reboot due to power reset ;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Sep 16 2019 16:11:06 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:31 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:18 6-Notice N/A Cable Modem Reboot due to power reset ;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Sep 16 2019 14:48:05 3-Critical T05.0 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Sep 06 2019 23:09:41 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:29 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:17 6-Notice N/A Cable Modem Reboot due to power reset ;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Aug 23 2019 09:36:35 5-Warning U102.0 TCS Partial Service;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
Aug 23 2019 09:36:35 3-Critical R06.0 Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=20:3d:66:03:e9:19;CMTS-MAC=00:56:2b:76:82:3c;CM-QOS=1.1;CM-VER=3.0;
New Poster

Re: Getting 26.8 Mbps down instead of 100. Any ideas?

Couldn't seem to embed an image for whatever reason.  But, here's the results from my SamKnows box plugged into the router.

 

https://imgur.com/a/6Ua0eVj