Community Forum

Ethernet no longer working

New Poster

Ethernet no longer working

I'm having issues with the Ethernet service on my unit. The box has to be restarted then it works for a short time before they are turned off, Comcast said it was because I am using all 4 ports at once
New Poster

Re: How to tell if a device is blocked from connecting to my network

I am having the same issues with any Ethernet connection on the back, the agent that came to my house stated it was my CPU also, but it's not
Silver Problem Solver

Re: Ethernet no longer working


@Lokishupe wrote:
I'm having issues with the Ethernet service on my unit. The box has to be restarted then it works for a short time before they are turned off, Comcast said it was because I am using all 4 ports at once

What is the make and model of the modem?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Ethernet no longer working

Model Name
DPC3941T
Vendor
Cisco
Revision
1.0
Firmware
DPC3941_3.3p19s1_PROD_sey

Box provided by Comcast and is the second refurb replacement
Silver Problem Solver

Re: Ethernet no longer working


@Lokishupe wrote:
Model Name
DPC3941T
Vendor
Cisco
Revision
1.0
Firmware
DPC3941_3.3p19s1_PROD_sey

Box provided by Comcast and is the second refurb replacement

I had that model (XB3) and I was able to use all the etherenet connections.  The user manual mentions four ports:

https://ciscodocs.technicolor.com/support/userguides2/tp-00102.pdf

 

Maybe they thought you have the XB6?  It only has two ethernet ports.

 

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!