Xfinity plant
Community Forum
Xfinity globe

Dropped signal and T3 errors

Frequent Visitor

Dropped signal and T3 errors

I have xfinity internet and high tier speed 200 and continue getting multiple power and t3 errors see attached images of the error log and power, please help!
Tags (1)
154D2343-5589-4402-822F-C8AAE0EBA96F.png
E9A791E3-9AE3-4F53-8E70-9020256F84DF.png
0EDFBE94-3F51-431E-B7A0-1A843D0737E8.jpeg
Expert

Re: Dropped signal and T3 errors

Hi @joe1010

I've asked an employee to check the CMTS for real-time and historical RF signal reports from your modem. They can also check your local node/plant for any degradation or error reports. You can expect a reply in this thread. 

 



"Keepin' it clean since '09"
I am not a Comcast employee, just a moderator.
Frequent Visitor

Re: Dropped signal and T3 errors

Thank you I have a tech coming out on Friday also to check the lines. The location is in a new community that was built less then a year ago
Official Employee

Re: Dropped signal and T3 errors

Hi joe1010, 

 

I can take a deeper look at your account and the node to see if there is something that I can see and advise the technician to check up on arrival. In order to review your account, please send me a private message verifying your first and last name, and the full account number or phone number associated with your services.

 

To send a private message click on my name "ComcastChe", then click private message me.

Frequent Visitor

Re: Dropped signal and T3 errors

So I’m very impressed with the support here and the follow up with Xfinity service I have a great connection now without a single T3 error on my modem! So great! Thank you Xfinity support!
Official Employee

Re: Dropped signal and T3 errors

Great! 😁 I'm happy to hear everything appears to be working now. If you have anymore issues in the future, please don't hesitate to reach out. We'd be happy to help however we can.

 

Thank you for being the BEST part of Comcast, take care!