Community Forum

Daily multiple shutdowns and low SNR levels

Highlighted
Frequent Visitor

Daily multiple shutdowns and low SNR levels

Here are my readings. I have checked all cables, and the modem has no spliters.

When it's up speeds are very fast. 
Modem is an Arris T25

RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=14:c0:3e:1a:e4:0b;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

  •  
2CD53F18-B5D8-49FD-9587-D4590035F2A7.png
Highlighted
Diamond Problem Solver

Re: Daily multiple shutdowns and low SNR levels

Have you had a tech out to check your noise/ingress? That’s your next step

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Expert

Re: Daily multiple shutdowns and low SNR levels

Yup... Like .@CCandrew states, the SNR's are out of spec !!



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Daily multiple shutdowns and low SNR levels

Thanks for the reply.
Haven't called yet, I was going to call tomorrow, but I rebooted my modem again tonight and SNR settled down. Higher would be better but I will see tomorrow if I get more shut downs. 
Here are the new stats.

BA2F8E6A-2719-4083-8E18-B5CEC37B9D96.png
D4F2FF6B-556B-4A3A-84F9-C51080633A88.png
Highlighted
Frequent Visitor

Re: Daily multiple shutdowns and low SNR levels

Two more shut downs this am. 
Anyone see anything that would be causing this?

My speeds from the Orbi app show 575 mbps down, and 17 mbps up.

Comcast Speed Test are 377 mbps down, and 15.7 mbps up.

Thanks

55F8E772-FC96-4536-8BC6-D0471897DAE0.png
0CAF8B7C-2D4A-4BA6-98BF-59A010C3440E.png
4B8A3A7B-6727-4A40-9C61-40CB7ED1FA0E.png
Highlighted
Frequent Visitor

Re: Daily multiple shutdowns and low SNR levels

Still having multiple shutdowns.

We have called Comcast 4 times to try to explain to them what's going on, but when we call of course the modem is back up and they say everything looks good. We tried to ask for a tech to come out but they just keep saying everything looks good on their end, and suggest a reboot. 
I guess the best thing to do at this point is to drive over to the store and rent a modem come back and see if that fixes the problem. 
'The Arris T25 is ours and only a year old. 
Onward
Error log.

 

 

3023E17B-F8E0-4869-8B1D-20179945320F.png
Highlighted
Frequent Visitor

Re: Daily multiple shutdowns and low SNR levels

Well, if anyone is reading this, this is what we have done.

We now know that the cause of our many daily shutdowns and it's because of the defective Intel Chips. 
'My wife works from home and the Arris T25 had got to the point where she was losing  customers.

We rented a modem from Xfinity and it has worked flawlessly, so more evidence of the T25 poor Chip Sets.

We called Arris and were told that before we could get a replacement we would need to hook the T25 back up so they could test it. Since there's a class action Law Suit against them for the modems with the Intel chips, and sensing the run-around we were about to get we decided to cut our loses and eat the Arris T25, and never buy another Arris product.

We have now purchased a new Netgear CM1200 and will return the Arris that Xfinity rented us, which doesn't have the Intel chip and is working without problems.

we will join the Arris, Intel Class Action Law Suit.