Community Forum

DOCSIS 3.1 Down But Not Up?

New Poster

DOCSIS 3.1 Down But Not Up?

Greetings-

I recently replaced my trusty SB6141 with a SB8200 following a service upgrade from 150Blast to Extreme250. I activated the modem last night and all seems good. Getting 290-300 down and low 20s up. My question deals with the3.0---> 3.1 which is one of the reasons for the need to upgrade. My modem indicates a 3.1 signal down (blue) but only 3.0 up (green). Is this something I should address or not worry about it? My router is an ASUS RT-AC68U. I have not made any changes to the router since installing the new modem (if that matters). Thank you.

 

ChannelChannel IDLock StatusUS Channel TypeFrequencyWidthPower

1  4 Locked  SC-QAM Upstream16600000 Hz6400000 Hz40.0 dBmV

2  1 Locked  SC-QAM Upstream35800000 Hz6400000 Hz41.0 dBmV

3  2 Locked  SC-QAM Upstream29400000 Hz6400000 Hz41.0 dBmV

4  3 Locked  SC-QAM Upstream23000000 Hz6400000 Hz41.0 dBmV

Expert

Re: DOCSIS 3.1 Down But Not Up?

You won't get a blue light for the upstream as Comcast does not yet offer DOCSIS 3.1 on the upstream channels.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: DOCSIS 3.1 Down But Not Up?

Thank you. 

Highlighted
Expert

Re: DOCSIS 3.1 Down But Not Up?

No prob !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!