Community Forum

Create a second subnet that XB6 knows about?

New Poster

Create a second subnet that XB6 knows about?

I have an odd issue and I’m thinking the reason why I can’t get it to work is because my modem doesn’t know how to get to the new subnet. Firstly, a breakdown of my network.

XB6 acting as DHCP server for 192.168.1.0/24 network.

TL WDR3600 in AP mode, connected from a Comcast pod (powerline adapter) into a LAN port

I need this setup because I can’t run copper to my office and I have a Dell server there running ESXi 6.0 with some VM’a that require two separate subnets for some testing.

DHCP is turned off on the 3600 so any devices plugged into it get an address from the 192.168.1.0 scope.

On the 3609, I setup a vlan with a network of 172.16.5.0/24. Setup a DHCP server on there as well.

The thing is, with my MAC computer being WiFi and getting an address from my modem (192 space), and since the modem has no clue how to get to the 172 subnet, is there any way to get this to work?

From the GUI of the XB6, it’s completely dumbed down. Can’t even at a static route from what I could see.

Any help would be appreciated.
Highlighted
Expert

Re: Create a second subnet that XB6 knows about?


@MikeyMas wrote:

DHCP is turned off on the 3600 so any devices plugged into it get an address from the 192.168.1.0 scope.

On the 3609, I setup a vlan with a network of 172.16.5.0/24. Setup a DHCP server on there as well.


What's the "3609"? Is that the Dell Server? 

I'm not sure what you're trying to achieve here, is it Internet access for the VLAN? 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!