Community Forum

Continued Internet Issues... 5th Tech coming out... I seriously dont know what to do...

New Poster

Continued Internet Issues... 5th Tech coming out... I seriously dont know what to do...

Hey all. So here's my problem, I'll start from the beginning.

Previously my household had one of the lower tier internet packages with a pretty out of date router connected and all was fine. There never was an issue, except the range was meh and it got weighed down if more then 2 people where using it. So after getting a new roommate I decided to go for the faster package. Originally I didnt want to have to buy a new router, and telling the Comcast rep that over the phone he tells me to get the highest tier right before Gigabit Internet. Saying that if I wanted GI I would for sure have to buy a new router. Cool beans alright. Got the new service now all of a sudden our inrenet shuts off at random times and doesnt come back on until I either reset the connection on Comcasts end. Restarting the router didnt do anything. Sometimes It would go back on by itself after awhile. And this tended to happen Late at night like 12am and between 6am. But not always. But that's what it seemed.

 

Okay so I call customer support and they tell me that despite what the original rep told me, because of the faster speed and the router I have, I will have to buy a new router no matter what. Mine is really out of date. Alright fine. So I buy my own router. I bought an Arris SBG7400AC2.

Okay get that set up and its more of the same. Internet keeps going out at random times. Then it goes back on. And it's incredibly frustrating because you call comcast and they think oh it came back on, its all fixed. But they dont seem to understand, yeah it's on right now, but in an hour or two it'll shut back off. So then they send a series of techs. First guy changed a few wires. Worked for a day then stopped. Second guy I dont even know what he did. But changed nothing. The third tech (at this point I've lost all hope and patience because I'm being talked down to and treated like I'm lying as if I enjoy calling Comcast every day complaining about my internet not working and talking to a new person each time and explaining to them all over again what exactly is going on) - ok the third tech was rude, talked down to me and my family, pretty much tried to blame it on everything from my ethernet cable to my wifi card to this and that blah blah. Point he didnt know and was trying extra hard to point out the problem was on our end somehow. So we exchanged the router just in case.

 

Probelm prosists. And the third tech went up the pole and did what I dont  know. Got it to work for almost 4 whole days but then more of the same. Stops working.

 

Now I should mention, when I say stops working, here's what I'm getting.

I'm running Windows 10 and have it hardwired to the router. I'm getting a connection to the router but when I check my internet status, it says No Internet. So I would assume the problem lays on their end somehow.

Long story short is they've sent 2 more techs and nothing has been fixed. The last guy tried to tell me it was becasue our box wasnt grounded... So then I grounded it... Still doesnt work... They're literally running out of reasons.

 

I just want this fixed. It's even more maddening because Those techs they sent out- all charged me 70 a piece. For what, I have no clue. They didnt do anything.  And this has been going on since september. As far as im concerned I'm paying for service that I'm not even using. Someone please help me. Has anyone heard of this kind of issue? Does anyone know of someone I can email or message and actually get results?? Furthermore, how the heck do I get Comcast to see that I've been getting bunk service, even worse customer service, and charging me the entire time with a smile on their face.. Am I just supposed to smile back and take it?

 

 

New Poster

Re: Continued Internet Issues... 5th Tech coming out... I seriously dont know what to do...

oh one thing I forgot.

When it disconnects. It stays disconnected for upwards of 3+ hours at a time. Sometimes it'll just be off from 10pm to 9am. It is totally random with no rhyme or reason that I can see.

Official Employee

Re: Continued Internet Issues... 5th Tech coming out... I seriously dont know what to do...


@kozykeri wrote:

Hey all. So here's my problem, I'll start from the beginning.

Previously my household had one of the lower tier internet packages with a pretty out of date router connected and all was fine. There never was an issue, except the range was meh and it got weighed down if more then 2 people where using it. So after getting a new roommate I decided to go for the faster package. Originally I didnt want to have to buy a new router, and telling the Comcast rep that over the phone he tells me to get the highest tier right before Gigabit Internet. Saying that if I wanted GI I would for sure have to buy a new router. Cool beans alright. Got the new service now all of a sudden our inrenet shuts off at random times and doesnt come back on until I either reset the connection on Comcasts end. Restarting the router didnt do anything. Sometimes It would go back on by itself after awhile. And this tended to happen Late at night like 12am and between 6am. But not always. But that's what it seemed.

 

Okay so I call customer support and they tell me that despite what the original rep told me, because of the faster speed and the router I have, I will have to buy a new router no matter what. Mine is really out of date. Alright fine. So I buy my own router. I bought an Arris SBG7400AC2.

Okay get that set up and its more of the same. Internet keeps going out at random times. Then it goes back on. And it's incredibly frustrating because you call comcast and they think oh it came back on, its all fixed. But they dont seem to understand, yeah it's on right now, but in an hour or two it'll shut back off. So then they send a series of techs. First guy changed a few wires. Worked for a day then stopped. Second guy I dont even know what he did. But changed nothing. The third tech (at this point I've lost all hope and patience because I'm being talked down to and treated like I'm lying as if I enjoy calling Comcast every day complaining about my internet not working and talking to a new person each time and explaining to them all over again what exactly is going on) - ok the third tech was rude, talked down to me and my family, pretty much tried to blame it on everything from my ethernet cable to my wifi card to this and that blah blah. Point he didnt know and was trying extra hard to point out the problem was on our end somehow. So we exchanged the router just in case.

 

Probelm prosists. And the third tech went up the pole and did what I dont  know. Got it to work for almost 4 whole days but then more of the same. Stops working.

 

Now I should mention, when I say stops working, here's what I'm getting.

I'm running Windows 10 and have it hardwired to the router. I'm getting a connection to the router but when I check my internet status, it says No Internet. So I would assume the problem lays on their end somehow.

Long story short is they've sent 2 more techs and nothing has been fixed. The last guy tried to tell me it was becasue our box wasnt grounded... So then I grounded it... Still doesnt work... They're literally running out of reasons.

 

I just want this fixed. It's even more maddening because Those techs they sent out- all charged me 70 a piece. For what, I have no clue. They didnt do anything.  And this has been going on since september. As far as im concerned I'm paying for service that I'm not even using. Someone please help me. Has anyone heard of this kind of issue? Does anyone know of someone I can email or message and actually get results?? Furthermore, how the heck do I get Comcast to see that I've been getting bunk service, even worse customer service, and charging me the entire time with a smile on their face.. Am I just supposed to smile back and take it?

 

 


Hi @kozykeri

 

I appreciate you taking the time out of your day to share your experience here on the Xfinity Forums. I can definitely understand why you would be frustrated and would like to help you by taking a deeper look into your account. The first thing I'd like to check is the node and your premise signals to see if I'm able to find any indication of noise on your line.  In order to begin troubleshooting, can you please send a private message with your first and last name as it appears on your account? To send a private message, click on "Comcast_Support” and then click “send a message".

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!