Community Forum

Constant timeout errors

Highlighted
New Poster

Constant timeout errors

As soon as I downgraded from 300mbps to 100mbps I keep getting timeout errors. The speed is just perfect for me but the inconsistency is making my use extremely difficult. I've reset my modem numerous times, talked with multiple agents but no one has been able to get this fixed. Please help!

image.png

Highlighted
Expert

Re: Constant timeout errors

Can't see your pic. Since you are a new poster, it needs to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting it at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to it here.

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Constant timeout errors


@EG wrote:

Can't see your pic. Since you are a new poster, it needs to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting it at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to it here.

 


Thank you, I have posted the image here: https://imgur.com/a/EOfkiiE

Highlighted
Expert

Re: Constant timeout errors

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?

Is this a WiFi connection ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!