Community Forum

Constant signal drops throughout the day

Highlighted
New Poster

Constant signal drops throughout the day

In May, I replaced my decade-old router and modem with a new Arris Modem Router combo (approved by Comcast). About a month following the installation, my signal began fluctuating between perfect 200Mbps speeds to then randomly restarting throughout the day, several times each day. It didn't matter what device or how many, it dropped the signal for all users and sometimes appeared to restart the entire modem/router. I blamed it on the equipment, returned it, and got a completely different Router/Modem combo. Issues persisted. All of this happened while contacting Arris several times for support on the first router, and Comcast several times throughout.  At this point, Comcast said they are unwilling to come to our house, even to see if there is a problem externally due to the pandemic because I "still have service". The past three weeks have been completely frustrating and are driving a customer of about 8 years toward switching to Verizon. It is my belief, albeit not an expert at all, that it is a power fluctuation problem. If there is any additional insight here that may be helpful it would be appreciated as switching to another provider would be annoying in itself as well.

 

The errors in the logs I most frequently receive are:

Started Unicast Maintenance Ranging - No Response received - T3 time-out

Dynamic Range Window violation

 

Here are pictures of the up/downstream at this point.

https://imgur.com/a/upAmWHT 

https://imgur.com/YG2qF2u 

 

Thank you in advance for any advice.