Community Forum

Constant disconnects from modem

Highlighted
New Poster

Constant disconnects from modem

I recently upgraded to the 1000mbps internet, however this was happening with the 300mbps as well. I have called support and had techs come out twice to try to fix the issue. I have the XB6-T internet. I am only home on the weekends typically and have started to record the outages that occur. It typically disconnects between 1-5 minutes and then reconnects, this happens once per 30-60 minutes. I saw a similar issue on the forum and attempted to by a router and change the modem to bridge mode. That did not help with the issue. All cables are connected and good. I am not sure where to go from here.

Expert

Re: Constant disconnects from modem

What do the modem's signal stats look like ?  Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

Is this a WiFi connection ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Constant disconnects from modem

Thanks for the response. I'm traveling so I will send this information Friday evening. It is wired but also disconnects my wireless.
New Poster

Re: Constant disconnects from modem

Capture.PNG

@EG 

New Poster

Re: Constant disconnects from modem

Downstream
Channel Bonding Value
Index
15
2
3
4
5
6
7
8
9
10
11
12
13
14
16
17
18
19
20
21
22
23
24
25
26
27
28
30
31
32
33
37
 
Lock Status
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Frequency
567 MHz
483 MHz
489 MHz
495 MHz
507 MHz
513 MHz
519 MHz
525 MHz
531 MHz
537 MHz
543 MHz
549 MHz
555 MHz
561 MHz
573 MHz
579 MHz
585 MHz
591 MHz
597 MHz
603 MHz
609 MHz
615 MHz
621 MHz
627 MHz
633 MHz
639 MHz
645 MHz
651 MHz
657 MHz
663 MHz
669 MHz
690 MHz
611600000
SNR
38.7 dB
38.8 dB
38.7 dB
38.8 dB
38.4 dB
38.4 dB
38.3 dB
38.2 dB
38.1 dB
38.3 dB
38.6 dB
38.6 dB
38.6 dB
38.7 dB
38.6 dB
38.5 dB
38.7 dB
38.5 dB
38.5 dB
38.3 dB
38.3 dB
38.2 dB
38.1 dB
38.3 dB
38.1 dB
38.2 dB
38.3 dB
38.2 dB
38.4 dB
38.3 dB
38.3 dB
14.7 dB
NA
Power Level
6.3 dBmV
6.1 dBmV
6.3 dBmV
6.2 dBmV
4.9 dBmV
4.2 dBmV
3.8 dBmV
3.6 dBmV
3.7 dBmV
4.4 dBmV
5.3 dBmV
6.0 dBmV
6.5 dBmV
6.6 dBmV
6.3 dBmV
6.2 dBmV
6.2 dBmV
5.8 dBmV
5.9 dBmV
5.8 dBmV
5.5 dBmV
5.3 dBmV
5.3 dBmV
5.4 dBmV
5.3 dBmV
5.3 dBmV
5.6 dBmV
5.8 dBmV
5.8 dBmV
5.8 dBmV
5.7 dBmV
6.7 dBmV
NA
Modulation
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
New Poster

Re: Constant disconnects from modem

Upstream
Channel Bonding Value
Index
1
2
3
4
Lock Status
Locked
Locked
Locked
Locked
Frequency
36 MHz
29 MHz
22 MHz
15 MHz
Symbol Rate
5120
5120
5120
5120
Power Level
40.0 dBmV
41.0 dBmV
40.5 dBmV
39.8 dBmV
Modulation
QAM
QAM
QAM
QAM
Channel Type
ATDMA
ATDMA
ATDMA
ATDMA
 
New Poster

Re: Constant disconnects from modem

Anyone? I really would like this fixed. If I have to do it on my own it is what it is.
Expert

Re: Constant disconnects from modem

The signal stats were fine at that snapshot in time. Please also post the RF error / event log entries.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Constant disconnects from modem

I don't know how to do that.

Frequent Visitor

Re: Constant disconnects from modem

They're asking for your Logs.

 

By the looks of your screen captures, it looks like an arris modem. Probably an SB8200.

 

Go back to http://192.168.100.1 (I suggest checking from Firefox or Explorer -- arris's logs don't always play well with chrome and only spit out HTML instead of a loaded webpage) and click on 'Event Log' in the menu bar at the top. 

 

Copy and paste - make sure to use the 'insert code' tool when posting it! 

 

 

Expert

Re: Constant disconnects from modem


@NoTick wrote:

By the looks of your screen captures, it looks like an arris modem. Probably an SB8200.

 

Go back to http://192.168.100.1 (I suggest checking from Firefox or Explorer -- arris's logs don't always play well with chrome and only spit out HTML instead of a loaded webpage) and click on 'Event Log' in the menu bar at the top. 


They stated this: " I have the XB6-T"

 

That's a Comcast gateway device. 10.0.0.1 is the access IP. We've seen many posts here lately indicating that a recent firmware update has disabled the error logging function and they can no longer be viewed on some makes / models.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Constant disconnects from modem

fishermen199, thanks for posting about your intermittent connectivity issues on your xb6. Let's take a closer look at what's going on in your area and at the premise to get to the bottom of this. Please send me a private message with your full name for help. Just click my name (ComcastKenF) and then on the next page, you'll see an option to send a private message on the right. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!