Xfinity plant
Xfinity globe
Community Forum

Connectivity issues with Arris SB8200- PLEASE HELP!

Frequent Visitor

Connectivity issues with Arris SB8200- PLEASE HELP!

Hello all. I am in desperate need of help. I have spoke to Comcast and Arris many, many times spending many hours on the phone with no resolve. I work from home and require working internet 100% of the time. Background info- I previously had a rented Comcast modem and everything worked well. I wanted to get out of the rental fees, so I purchased an Arris Surfboard SB8200 about a month ago. Since switching the the Surfboard modem, the internet has been giving lots of problems. Problems I did not have with the rental modem. Therefore I assume the issue is the modem, but I would like to confirm. System: Arris SB8200, about 1 month old. Wifi router is a Apple Timecapsule with Airport (again, worked fine with the rental modem). Most days I experience 1-3 hours of intermittent or no internet connectivity. Some days everything works flawlessly. Other days I have connectivity, but it's slow. Today was another day of no connectivity, so I took screenshots that show the minute by minute changes. I would have connectivity for enough time to open a browser window, but would lose it by the time I tried to search. I will include the screenshots in replies to this post so I can group them by time. Comcast tells me there is no problem on their end. So does Arris. I emailed Arris last week a long email documenting all of this and I have not heard back from them. Thank you for your help!
Frequent Visitor

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

4:38 PM
Screen Shot 2018-07-10 at 16.38.25 PM.png
Screen Shot 2018-07-10 at 16.38.16 PM.png
Screen Shot 2018-07-10 at 16.38.03 PM.png
Frequent Visitor

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

4:41 PM
Screen Shot 2018-07-10 at 16.42.15 PM.png
Screen Shot 2018-07-10 at 16.41.47 PM.png
Screen Shot 2018-07-10 at 16.41.37 PM.png
Screen Shot 2018-07-10 at 16.41.28 PM.png
Frequent Visitor

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

5:15 pm
Screen Shot 2018-07-10 at 17.14.51 PM.png
Screen Shot 2018-07-10 at 17.14.44 PM.png
Screen Shot 2018-07-10 at 17.14.35 PM.png
Frequent Visitor

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

5:19 PM
Screen Shot 2018-07-10 at 17.20.01 PM.png
Screen Shot 2018-07-10 at 17.19.54 PM.png
Screen Shot 2018-07-10 at 17.19.44 PM.png
Frequent Visitor

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

5:22 PM
Screen Shot 2018-07-10 at 17.22.27 PM.png
Screen Shot 2018-07-10 at 17.22.19 PM.png
Screen Shot 2018-07-10 at 17.22.08 PM.png
Frequent Visitor

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

5:24 PM
Screen Shot 2018-07-10 at 17.24.23 PM.png
Screen Shot 2018-07-10 at 17.24.17 PM.png
Screen Shot 2018-07-10 at 17.24.07 PM.png
Frequent Visitor

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

5:25-5:26PM
Screen Shot 2018-07-10 at 17.26.41 PM.png
Screen Shot 2018-07-10 at 17.26.33 PM.png
Screen Shot 2018-07-10 at 17.26.22 PM.png
Screen Shot 2018-07-10 at 17.25.28 PM.png
Screen Shot 2018-07-10 at 17.25.07 PM.png
Frequent Visitor

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

5:37-5:48 PM (last of screenshots) In loading pages I also had a lot of "resolving host" at the bottom of the browser window. I also have no idea what this info from the screenshots means, I just know they help with diagnostic
Screen Shot 2018-07-10 at 17.48.25 PM.png
Screen Shot 2018-07-10 at 17.45.01 PM.png
Screen Shot 2018-07-10 at 17.44.51 PM.png
Screen Shot 2018-07-10 at 17.44.41 PM.png
Screen Shot 2018-07-10 at 17.42.58 PM.png
Screen Shot 2018-07-10 at 17.42.48 PM.png
Screen Shot 2018-07-10 at 17.42.38 PM.png
Screen Shot 2018-07-10 at 17.37.54 PM.png
Problem Solver

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

We also need the Event Log and the Information screens as requested in this post


"Sometimes the best way to learn something is by doing it wrong and looking at what you did." - Neil Gaiman
Highlighted
Expert

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

Seems that there are some RF signal issues. Some of the SNR's on some of the downstream channels are low to out of spec. There may be some noise ingress leaking into the line(s) somewhere. I'm going to try escalating your issue to the Comcast corporate employees that are available to these boards. You should get a reply here in your topic.

Official Employee

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

Hello NicoleG33. I can assist with further troubleshooting your intermittent connectivity issue. I'd like to start with polling the CMTS for real-time and historical RF signal reports from your modem. I can also check your local Node/Plant for any degradation or error reports. Please send me a private message and include your full name and account primary phone number so I can access your equipment. 
 

Frequent Visitor

Re: Connectivity issues with Arris SB8200- PLEASE HELP!

Thank you!