Community Forum

Connectivity/Default Gateway Issues w/ Xfi Modem

New Poster

Connectivity/Default Gateway Issues w/ Xfi Modem

@ComcastJohnN
I'm totally at my wits end, frustrated & seriously ready to break my contract with Comcast - Please hear my entire nightmare with Comcast before passing the buck (as 99.9% of all Comcast overseas call centers have done so far).


We purchased a house December 2018.  WE PAID for Comcast to install the modem because of our nightmare issues when we rented a house in New Castle.  That way we weren't blamed for install failure of the modem again.  

 

Tech came in ran a line to the center of our house for the modem (xFi Advanced Gateway Modem) and off he went.  Since December, we've had water in the box/lines on city pole outside & extremely horrible Wi-Fi strength/connection/buffering, etc.

 

It is now July, and our Wi-Fi connections are still horrible (download speeds @ 20 - 60, within 10 feet from Modem) but at least we are connected, I suppose.  The last tech that came out gave us some rubbish story about how my son's Roku was old technology and wasn't as fast as our newer devices so he was hogging the bandwith away from all the other Wi-Fi connections.  To solve this, I installed our router (Asus) and only my son's TV/Roku connect to it.  Everything has still been running the same with connections issues, buffering, etc. 

We just keep being told "We don't guaranty Wi-Fi or it's speeds" - Well then in my humble opinion, STOP ADVERTISING whole house coverage etc. I can't hardline my entire house!

NOW for the newest issues that started about a week ago (give or take).  This has effected MY PC ONLY, Every other device in the house connects to and functions as it should.

 

Whenever I try to connect wirelessly to the xFi Modem, it acts like I'm blocked! I can't get any default gateway, can't connect, but no internet, NO IP address, Media disconnected, etc. I've runned every tech support trouble shooting I was told and could find with NO luck other than There is a communication error to the connection, modem or router.
SAME PC & wireless network card I can connect to my Asus router with NO issues.  It's only when wirelessly connected to the xFi Modem.  I checked to see if it some how got paused, nothing.  There is notification that xFi/Comcast blocked my PC a few times but say no action needed.

I'm seriously at my wits end with this and it's frustrating.  <Edited>

 

Microsoft Windows [Version 10.0.17134.860]
(c) 2018 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>ipconfig /flushdns

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

C:\WINDOWS\system32>ipconfig /release

Windows IP Configuration

No operation can be performed on Ethernet while it has its media disconnected.
No operation can be performed on Local Area Connection* 12 while it has its media disconnected.
No operation can be performed on Local Area Connection* 13 while it has its media disconnected.

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2601:805:780:82e::343c
IPv6 Address. . . . . . . . . . . : 2601:805:780:82e:35db:9135:b00a:e731
Temporary IPv6 Address. . . . . . : 2601:805:780:82e:a9c3:f46f:955f:a7f7
Link-local IPv6 Address . . . . . : fe80::35db:9135:b00a:e731%12
Default Gateway . . . . . . . . . : fe80::966a:77ff:fe86:1a11%12

C:\WINDOWS\system32>ipconfig /renew

Windows IP Configuration

No operation can be performed on Ethernet while it has its media disconnected.
No operation can be performed on Local Area Connection* 12 while it has its media disconnected.
No operation can be performed on Local Area Connection* 13 while it has its media disconnected.
An error occurred while renewing interface Wi-Fi : The operation was canceled by the user.


C:\WINDOWS\system32>