Community Forum

Cannot see SSID on one of my laftops

kelleytf8
Regular Visitor

Cannot see SSID on one of my laftops

I have an older Dell Latitude e7440 that was upgraded to Windows 10.  It can pick up and connect SSID's from all over except in this house.  The house SSID does not appear.  The router is   pretty new and connects to all other devices.

EG
Expert

Re: Cannot see SSID on one of my laftops

As an FYI, if that device does not have a 5 GHz band capable WiFi network adapter, it won't see that band at all, only the 2.4 GHz band.

 

In addition, it may not be able to see either band due to the fact that the two WiFi bands have recently been combined into one with the Comcast gateway devices. Some older devices get confused and don't know how to see / talk to combined bands.


If you are not using any Xfi Pods, you can try separating the 2.4 and the 5.0 bands and give them two different broadcast names / SSID's;


https://www.xfinity.com/support/articles/change-wifi-mode-admin-tool-xfinity-xfi



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
kelleytf8
Regular Visitor

Re: Cannot see SSID on one of my laftops

My wireless card is an Intel Duel Band  Wireless AC-7260.  I can pick up both bands everywhere but in this house.  I can see all my neighbors wireless as well.  I can also see my wireless on all my other devices.