Xfinity plant
Community Forum
Xfinity globe

Cannot log into New Motorola MB 8600 Modem

Contributor

Cannot log into New Motorola MB 8600 Modem

I called and had Comcast activate my new Motorola MB 8600 for my gigabit internet. Using the IP address associated with the modem(192.168.100.1)  I cannot get to the login page. I've reset the modem using the reset button, I've unplugged the modem and I've even factory reset my router. Still getting message "Safari can't open page" because the server where the page is located  isn't responding. Any help would be appreciated. Thanks


Accepted Solutions
Regular Contributor

Re: Cannot log into New Motorola MB 8600 Modem

The TP-Link router is the issue. I had the exact same thing happen to me. Changing the DHCP settings to have IP addresses in the 192.168.1.xxx range instead of the 192.168.0.xxx range fixed it. After that, I could access the modem.

All Replies
Contributor

Re: Cannot log into New Motorola MB 8600 Modem

If you have a router between your PC and Modem, remove it and direct connect the PC to the modem via a cable. My router (TP-Link C8) will not allow me to get to the modem. It was reported to me that there is a way to change some of the setup IP addresses that will make it work, just have not tried it yet.

 

Expert

Re: Cannot log into New Motorola MB 8600 Modem


@spongebob2004 wrote:

I called and had Comcast activate my new Motorola MB 8600 for my gigabit internet. Using the IP address associated with the modem(192.168.100.1)  I cannot get to the login page. I've reset the modem using the reset button, I've unplugged the modem and I've even factory reset my router. Still getting message "Safari can't open page" because the server where the page is located  isn't responding. Any help would be appreciated. Thanks


Have you tried a different browser like Chrome or Firefox ?

Contributor

Re: Cannot log into New Motorola MB 8600 Modem

Great info!

I also have a TP-Link router. I talked to Moto support, we did the clone MAC address but still could not access the modem.. He did mention that some routesr wouldn't allow you access to the modem. We talked about directly connecting the computer to the modem, which I'll do if need be. Right now everything is good. Thanks

Contributor

Re: Cannot log into New Motorola MB 8600 Modem

I only use the default browser. Thanks

Expert

Re: Cannot log into New Motorola MB 8600 Modem


@spongebob2004 wrote:

I only use the default browser. Thanks


It can't hurt to try another one for giggles, no ?

Contributor

Re: Cannot log into New Motorola MB 8600 Modem

No, it wouldn’t hurt, I’ll give it a shot tonight. 😀
Thanks
Regular Contributor

Re: Cannot log into New Motorola MB 8600 Modem

The TP-Link router is the issue. I had the exact same thing happen to me. Changing the DHCP settings to have IP addresses in the 192.168.1.xxx range instead of the 192.168.0.xxx range fixed it. After that, I could access the modem.
Contributor

Re: Cannot log into New Motorola MB 8600 Modem


@2themax wrote:
The TP-Link router is the issue. I had the exact same thing happen to me. Changing the DHCP settings to have IP addresses in the 192.168.1.xxx range instead of the 192.168.0.xxx range fixed it. After that, I could access the modem.

 

2themax,


Yes, you are correct! After further research I found out what to do. I changed my IP address . Afterward on some of my devices, I had to re-establish some wi-fi settings. Importantly, I'm now able to log into the modem! Thanks