Xfinity plant
Community Forum
Xfinity globe

Can't connect SAMSUNG TV to Internet

Regular Visitor

Can't connect SAMSUNG TV to Internet

I have a TECHNICOLOR TC8305C Router/Modem. Since I've had it, my Samsung TV will not connect to the internet. I was told that if I login into the gateway and change/delete/disable the parental controls... that would solve my problem. But, it hasn't!   Please, if you've had this issue and can help me, I'd really appreciate it.

 

Error message received on gateway: TLV-11 - unrecognized OID;CM-MAC=44:32:c8:f2:bc:eb;CMTS-MAC=00:01:5c:65:dc:72;CM-QOS=1.1;CM-VER=3.0;


Accepted Solutions
Frequent Visitor

Re: Can't connect SAMSUNG TV to Internet

   I had the same problem with my Samsung TV UN55ES8000. At first I couldn't connect wirelessly to my network so I called Samsung and they sent a tech to change the mother board and the WiFi card. Well I thought that worked fine until I realized I could connect to my network but not to the internet.  I was able to connect with the ethernet cable but not wirelessly.  Called Samsung, called Comcast but each one said it was not their problem and I should contact the other company.

 

   Needless to say after three weeks of this I became very frustrated. I went on line to the different  forums with folks who had the same issue & I tried all the possible fixes but none worked.

Another  Samsung tech came out today to trouble shoot He said the TV is working as it should because was able to connect to the internet by using his Smart phone. Said the issue was with the Comcast/Arris/Gateway/Router and to call Comcast. At that point I had to agree with him that the router was not letting the TV connect to the internet.

 

     After he left,I called Comcast and was connected to their tier 2 support. I talked with a guy named Otto who after spending about 90 minutes troubleshooting my problem, found the problem and fixed it. First I have to applaud Otto & Comcast for much appreciated & excellent help. KUDOS

 

   The basic problem is the TV will not connect to the internet because of the preset security setting in the TV. You have to sign on to the router and change the security setting as follows. You would think the latest high tech TV was capable of using the highest level of security but it don't.

 

Please try the following and see if you are able to connect.

 Turn the TV off while you're doing this

  1. Login      into Admin Tool through a laptop/computer connected to the gateway
  2. Open      a web browser and go to http://10.0.0.1
  3. Login      using: username = admin and Password = password (assuming you didn't      change the default password)
  4. Go      to Gateway > Connection > Wi-Fi
  5. Go      to your private network name and hit edit
  6. Change      security setting to "WPA-PSK(TKP)"
  7. Save      the setting
  8. turn      on the TV and connect to the network.
  9. Once      connected you may have to go to Smart Hub to download the latest version      of the Smart Hub apps.

After weeks of frustration this solution worked for me and I really hope it works for you.


All Replies
Official Employee

Re: Can't connect SAMSUNG TV to Internet

Hi ChiefDG--

 

Sorry to hear that you're having connection troubles.

 

If you could please answer the following questions, our engineering teams will be better able to troubleshoot your issue.

 

  • Are you trying to connect wired or wirelessly? Whichever one you are currently trying, can you try the other way (so we can identify whether the problem is with a wired or wireless connection or both)?
  • What is the TV model?

Thank you,

ComcastMarichel

Regular Visitor

Re: Can't connect SAMSUNG TV to Internet

ComcastMichael,

 

Thanks for your reply.

 

I am attempting to connect wirelessly as I don't have a long ethernet cable to reach my gateway.

As I said in my previous post, everything in my house connectswirelessly: phones, tablets, other tv's... just not the SAMSUNG Model UN55D6000 TV.

 

Prior to getting TriplePlay, I used a ZOOM 5350 modem/router and the Samsung TV (and everything else) connected just fine. But once I changed to the Technicolor Gateway, the tv will not connect. According to Comcast, in order to have the phone, I must use the Technicolor Gateway provided by Comcast.

 

During install, the Comcast Technician couldn't get the Samsung TV to connect either. He said it was a common issue with Samsung TVs and that a solution would be coming soon. The only thing I did AFTER the technician left was rename/personalize the gateway.

 

*Also, in addition to the normal error "cannot connect to the internet, try entering Network Key" my I see another error that says I need to enter the WPS Pin Code into the wireless settings on the gateway. I've logged into the gateway several times and cannot find that option.  I continue to enter the Network Key (found on the bottom of the gateway equipment) and that doesn't work.

 

Thank You,

 

ChiefDG

Official Employee

Re: Can't connect SAMSUNG TV to Internet

ChiefDG--

 

Thanks for responding with more information.

 

As far as the WPS Pin Code message, this information should be located on the white label of the bottom panel. It should be identified as the WPS PIN and be an 8 digit number. WPS stands for WiFi Protected Setup and is a secure, standard technology for connecting WiFi devices.

 

Can you look for this number on the bottom panel of your Wireless Gateway and enter it when prompted on your TV? Let me know if this fixes anything, and if you see any other messages after that.

 

Thanks!

 

 

Regular Visitor

Re: Can't connect SAMSUNG TV to Internet

So, the error I get is from my TV.

 

My TV tells me to enter the WPS and even gives me the PIN code (also located on the bottom of my equipment) into my gateway.  I cannot figure out where to enter that information into my gateway! So, it seems the TV already knows what the PIN code is.



 

 

Official Employee

Re: Can't connect SAMSUNG TV to Internet

Hi ChiefDG--

 

Please try the following and see if you are able to connect.

 

  1. Login into Admin Tool through a laptop/computer connected to the gateway
  2. Open a web browser and go to http://10.0.0.1
  3. Login using: username = admin and Password = password (assuming you didn't change the default password)
  4. Go to Gateway > Connection > Wi-Fi
  5. Click the “Add WiFi Protected Setup (WPS) Client” button under the Private Wi-Fi Network section
  6. Enable WPS and WPS PIN Method (if not already enabled)
  7. For Connection Options, select Pin Number
  8. You'll be prompted to enter the Wireless Client’s PIN (which is different than the WPS PIN on the bottom panel of the gateway)...enter the WPS PIN displayed on your Samsung TV 
  9. Click Pair
  10. The TV should connect to the gateway within a minute.

 

Please let me know if this resolves your issue.

 

Thank you,

ComcastMarichel

 

 

Regular Visitor

Re: Can't connect SAMSUNG TV to Internet

Like many other wireless devices (some printers, apple devices) Samsung TV's tend to favor a particular encryption/security mode setting on the network (not a mixed mode - WPA2/WPA) with a close secondary factor related to channel settings. The mixed mode (default) setting on the wireless is great for connecting an array of devices quickly that generally only require simple internet requests for web browsing or email (not a constant/streaming connection). Contact Samsung's technical support for suggestions on what changes may be needed, and then give Comcast a call for assistance with said changes if you do not know how or are not comfortable amending on your own.

Regular Visitor

Re: Can't connect SAMSUNG TV to Internet

Also, the WPS/pin method is not recommended for any wifi network, let alone the technicolor gateway. It creates unwanted network vulnerability problems, due to it essentially opening the network to unwanted outside access for even entry level hackers. (Not to mention it can also can cause issues with previously connected devices (we don't want to create additional problems, we're trying to solve one!).

 

Always use the passphrase/network key to connect devices and (as tempting as it seems) don't press that button on the top! Smiley Wink

 

[see http://www.pcpro.co.uk/realworld/374104/why-you-shouldnt-use-wps-on-your-wi-fi-network ]

 

Hope this helps!

 

 

 

 

Frequent Visitor

Re: Can't connect SAMSUNG TV to Internet

   I had the same problem with my Samsung TV UN55ES8000. At first I couldn't connect wirelessly to my network so I called Samsung and they sent a tech to change the mother board and the WiFi card. Well I thought that worked fine until I realized I could connect to my network but not to the internet.  I was able to connect with the ethernet cable but not wirelessly.  Called Samsung, called Comcast but each one said it was not their problem and I should contact the other company.

 

   Needless to say after three weeks of this I became very frustrated. I went on line to the different  forums with folks who had the same issue & I tried all the possible fixes but none worked.

Another  Samsung tech came out today to trouble shoot He said the TV is working as it should because was able to connect to the internet by using his Smart phone. Said the issue was with the Comcast/Arris/Gateway/Router and to call Comcast. At that point I had to agree with him that the router was not letting the TV connect to the internet.

 

     After he left,I called Comcast and was connected to their tier 2 support. I talked with a guy named Otto who after spending about 90 minutes troubleshooting my problem, found the problem and fixed it. First I have to applaud Otto & Comcast for much appreciated & excellent help. KUDOS

 

   The basic problem is the TV will not connect to the internet because of the preset security setting in the TV. You have to sign on to the router and change the security setting as follows. You would think the latest high tech TV was capable of using the highest level of security but it don't.

 

Please try the following and see if you are able to connect.

 Turn the TV off while you're doing this

  1. Login      into Admin Tool through a laptop/computer connected to the gateway
  2. Open      a web browser and go to http://10.0.0.1
  3. Login      using: username = admin and Password = password (assuming you didn't      change the default password)
  4. Go      to Gateway > Connection > Wi-Fi
  5. Go      to your private network name and hit edit
  6. Change      security setting to "WPA-PSK(TKP)"
  7. Save      the setting
  8. turn      on the TV and connect to the network.
  9. Once      connected you may have to go to Smart Hub to download the latest version      of the Smart Hub apps.

After weeks of frustration this solution worked for me and I really hope it works for you.

Frequent Visitor

Re: Can't connect SAMSUNG TV to Internet

As there seems to be an infinite number of causes for connection problems I finally gave up aftere trying a few. I solved the problem by hardwiring the TV and DVD with the Netgear device (not sure of the correct name) that works thru the house wires. Not a great workaround but it works without affecting the wireless computer conection for the home network.

Regular Visitor

Re: Can't connect SAMSUNG TV to Internet

LDKO: Thank you!  Thank you!  You have no idea how long I have been trying to resolve this issue of not being able to connect to the internet via the Samsung Smart Hub. Orange is The New Black on Netflix is my new obsession. I tried EVERY solution people mentioned under the sun: changing DNS setting, parental controls, IP setting.  I was so frustrated.  One night I spent hours on the phone with Samsung, to no avail. Your solution worked.  

 

Changing the security mode on the router to WPA2PSK-TKIP did the trick! Thanks for sharing your solution, which helped me.  YOU are AWESOME!!