Community Forum

Can only access some sites IPV4/IPV6 megathread

New Poster

Re: No IPv4, only IPv6 (Arris SBG6950AC2)

Hi 

 

Any help would be appreciated.

 

Thank you,

Brandon

New Poster

IPv6/IPv4 Issue

I'm completely new to these forums, however I'm having the same issue with my Arris SBG7580. Everything I've read says that you can help. Are you available too? @ComcastJohnN

New Poster

Re: IPv6/IPv4 Issue

I am having the same issue as well with certain sites not working unless I use a VPN program. I already switch out my Comcast router with a new one. It works for a week then return. I now have Netgear CM400 that worked for a few days only for the issue to comeback.

Regular Visitor

Ipv4 Webwites Not working only ipv6

Hello.
I recently activated my Xfinity equipment put it looks like I am only able to access ipv6 website (Google, Facebook...)

I spoke to many technicians without any success. Could somebody help ? Comcastjohn maybe ?

Thanks. H
Tags (1)
New Poster

Re: Can only access some sites IPV4/IPV6 megathread

I currently have this problem. Can someone help me? I can’t access the private messages on cell phone to message comcastjohn.
New Poster

Only IPv6 websites are working

I have started service at new place today. Even if I connect only with Ethernet cable to modem only IPv6 sites are working. I suspect that it is the reason I can’t even configure wireless router.

I have arris sb6121 modem. It was working perfectly fine in previous location.

From forum, I found if IP address needs to be configured to support dual mode or have static ip assigned.
Regular Visitor

Re: Only IPv6 websites are working

@ComcastJohnN

Can you please PM me. I am almost positive I am having the same issue since the MAC address is wrong
New Poster

Able to load Google, Netflix, YouTube and Facebook. No other sites.

Can anybody help with this? I saw sonewhere in here the exact problem but could not find it solved even though it referenced that is was solved by comcast joe.
Silver Problem Solver

Re: Able to load Google, Netflix, YouTube and Facebook. No other sites.


@Ddo1234 wrote:
Can anybody help with this? I saw sonewhere in here the exact problem but could not find it solved even though it referenced that is was solved by comcast joe.

Can you tell us what device you are using?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: Able to load Google, Netflix, YouTube and Facebook. No other sites.


@Ddo1234 wrote:
Can anybody help with this? I saw sonewhere in here the exact problem but could not find it solved even though it referenced that is was solved by comcast joe.

Send a private message to Comcast JohnN about this;

 

 @ComcastJohnN. 

 

 https://forums.xfinity.com/t5/notes/composepage/note-to-user-id/1125291



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

IPv4 connectivity issues. Posting to get access to private messaging

Official Employee

Re: IPv4 connectivity issues. Posting to get access to private messaging

Hi @unit810

 

I'm just reaching out to see if you were able to get assistance from @ComcastJohnN


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: IPv4 connectivity issues. Posting to get access to private messaging

I did! @ComcastJohnN has been a great help troubleshooting my issue. 

It appears to be a little different from the other threads, as the IPv4 connectivity is intermittent, not completely out.

Official Employee

Re: IPv6/IPv4 Issue

Hello All, 

 

I wanted to reach out to see if you have received assistance. If not, feel free to send me a private message and I can assist tot he best of my abilities. To send a private message click on my name "ComcastChe", then click send a message. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: can't connect to IPv4 but I can connect to IPv6

Hmm, this link isn't working for me. It takes me to a page that says "Private Message" but there is no where to type and no button to send anything. 

 

I'm also having an issue where I cannot access a website that is IPv4 only. I have been on the phone with Comcast customer support for over 4 hours. They are refusing to pass me to a supervisor and no one I've spoken with can help me. 

New Poster

Re: can't connect to IPv4 but I can connect to IPv6

@ComcastJohnN, I am having the same issue as everyone else on this board. I cannot access a IPv4 only site but am able to access all other sites. I cannot figure out how to PM you. I've been on the phone with Comcast support for over 4 hours. No one is able to help me and they are refusing to pass me on to a supervisor. Any assistance would be greatly appreciated!

 

 

 

  • Your Public IPv6 is: 2601:100:827f:c362:c051:8513:f389:9633
  • Your IPv4 is: 73.20.242.24

 

 

  • Your Local IP is: 10.0.0.102

  • Location: Mount Laurel, NJ US 
  • ISP: Comcast Cable Communications LLC
Regular Visitor

Re: IPv4 connectivity issues. Posting to get access to private messaging

My issue turned out to be caused by an interference between the modem and a TPLink switch, which both were assigned the same internal IP (192.168.0.1). Assigning a different IP address to the TPLink switch resolved wifi connectivity issues for the affected devices! 

If you have a similar setup at home and intermittent IPv4 connectivity issues, you can consider whether the same applies to you.

New Poster

Re: No IPv4, only IPv6 (Arris SBG6950AC2)

For some reason the PM link isn't working. Can you send one my way?

Silver Problem Solver

Re: No IPv4, only IPv6 (Arris SBG6950AC2)


@kchukwun wrote:

For some reason the PM link isn't working. Can you send one my way?


I assume you are logged into the forum?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: No IPv4, only IPv6 (Arris SBG6950AC2)


@kchukwun wrote:

For some reason the PM link isn't working. Can you send one my way?


Does this one work ?;

 

https://forums.xfinity.com/t5/notes/composepage/note-to-user-id/1125291



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: No IPv4, only IPv6 (Arris SBG6950AC2)

Got it, thanks
Regular Visitor

IPV6 Connection, no IPV4 Connection

New Poster

Re: can't connect to IPv4 but I can connect to IPv6

I am also having a problem with connecting to ipv4 sites as well as with PMing @ComcastJohnN.

 

 Would it be possible to contact you through email?

New Poster

Re: Can only access some sites IPV4/IPV6 megathread

This is a gateway configuration issue, I ultimately had to call a tech out. It will require tier 3 support if you call in or even if you have a tech come out, the tech told me to let anybody know that. The ipv4 address was keyed in to my gateway incorrectly. They went in and changed the address now all sites working. It has been a nightmare up until this point because xfinity kept putting it off on device issue, well, no way, now how do I have 5 devices that coincidentally have an issue. My problem started occurring when they were doing some network things which caused an outage in my area. My IPV4 address was inaccurate when pushed back in.  

Regular Visitor

Re: Can only access some sites IPV4/IPV6 megathread

I am a new user and can't send PM. I am having the same issue. Can only access IPV6 sites, not IPV4. Called Arris customer support. Called Comcast customer support. No resolution. Please help JohnN or Che! 

 

@ComcastJohnN

@ComcastChe

 

ipv4, ipv6 

New Poster

Re: Not being assigned IPv4 address by DHCP

So I am having the same issues with my Motorola Arris DOCSIS Modem. While it does not happen all the time, it does create some intermitted issues, whereby no IPv4 addresses are being provisioned to any devices using WiFi. Not sure why the IPv6 address would reveal if the configuration is off on Xfinity's side, but if it helps, mine strats with: 2601:40b:4100:3ee0:...

I can force this to change via manual addressing but that does not always work either. Usually time and flipping from on to off will eventually fix the issue.

Regular Visitor

Re: Can only access some sites IPV4/IPV6 megathread

Hello,

Like others, I am a new user and can't send a PM, but I am having the same issue only being able to access certain sites. My temporary fix is to change the MAC address on my NETGEAR AC1900 router to use the Computer MAC Address, then do a hard reset with both the router and modem. This only lasts for a few days until the issue returns.

 

@ComcastJohnN or @ComcastChe, could you please send me a PM? I will provide the info you need in order to look into this issue. I would greatly appreciate it! Thank you.

Silver Problem Solver

Re: Can only access some sites IPV4/IPV6 megathread


@tburns517 wrote:

Hello,

Like others, I am a new user and can't send a PM, but I am having the same issue only being able to access certain sites. My temporary fix is to change the MAC address on my NETGEAR AC1900 router to use the Computer MAC Address, then do a hard reset with both the router and modem. This only lasts for a few days until the issue returns.

 

@ComcastJohnN or @ComcastChe, could you please send me a PM? I will provide the info you need in order to look into this issue. I would greatly appreciate it! Thank you.


See if you can find the link on the right side:Send a message-2.jpg

 

 

 

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: Can only access some sites IPV4/IPV6 megathread


@tburns517 wrote:

Hello,

Like others, I am a new user and can't send a PM, but I am having the same issue only being able to access certain sites. My temporary fix is to change the MAC address on my NETGEAR AC1900 router to use the Computer MAC Address, then do a hard reset with both the router and modem. This only lasts for a few days until the issue returns.

 

@ComcastJohnN or @ComcastChe, could you please send me a PM? I will provide the info you need in order to look into this issue. I would greatly appreciate it! Thank you.


Does this link work ?;

 

https://forums.xfinity.com/t5/notes/composepage/note-to-user-id/1125291



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Can only access some sites IPV4/IPV6 megathread

Thanks for your guys' help. Seems like after I made my first post I 'ranked up', and I am now able to send private messages.

Expert

Re: Can only access some sites IPV4/IPV6 megathread

Good luck with it !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Can only access some sites IPV4/IPV6 megathread

@ComcastJohnN@ComcastChe

 

Posting here to gain access to PMs, having the same issue with no connection to IPv4 sites.  

Official Employee

Re: IPv6/IPv4 Issue

Hello All, 

 

If you are still in need of assistance, please send me a private message, as I am unable to initiate one to you. To send a private message click on my name "ComcastChe", then click send a message.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Unable to access IPv4/IPv6

I am unable to access several ipv4 remote servers for work. I have tried for months to get help from Comcast, and have reached out to the Arris help desk, but no luck. From what I can find, it seems like my Arris Surfboard is configured only for ipv6 connections, but I don't have the capability to access ipv6 sites (checking http://ipv6-test.com). Please help me fix this issue. 

 

@ComcastJohnN @ComcastChe

Official Employee

Re: Unable to access IPv4/IPv6

Hi @bc670

 

I hope all is well. I haven't heard back from you to confirm whether or not your issue has been resolved. If you are still in need of assistance, feel free to create a new thread and we'd be happy to help. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: No IPv4, only IPv6 (Arris SBG6950AC2)

FOR FUTURE REFERENCE DO NOT POST YOUR MAC ADDRESS IN A PUBLIC FORUM!!!!!! PLEASE MESSAGE COMCASTJOHN PRIVATELY. 

 

YOU SHOULD DELETE ANY PUBLIC POSTS, INCLUDING MODEM LOGS, THAT CONTAIN YOUR MAC ADDRESS OR MODIFY THEM AND REMOVE THE MAC ADDRESS FROM THE POST.

Regular Visitor

Re: Unable to access IPv4 websites, only IPv6

@ComcastJohnN or @ComcastChe 

I got the same problem. I purchased a new cable modem but the problem is still there. Please help.

Official Employee

Re: Unable to access IPv4 websites, only IPv6

@shirleyoctopus

 

I can help. Can you please verify your first and last name in a private message, as well as the name of the account holder if it's different than yours?

 

To send a private message click on my name "ComcastChe", then click send a message. 

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Can only access some sites IPV4/IPV6 megathread

@ComcastJohnN I’m having the same issue. Only IPv6 sites are loading, not ipv4.
New Poster

Re: Unable to access IPv4 websites, only IPv6

@ComcastChe can you help?
Expert
Moved:

Re: Can only access some sites IPV4/IPV6 megathread

Removed post due to the posting of personal information (MAC address posted). Send it to employees via a private message.

Regular Visitor

Re: Can only access some sites IPV4/IPV6 megathread

@ComcastCE - missed your tag on this. Any help would be greatly appreciated!
New Poster

posting to get access to private messages.

posting to get access to private messages.

Frequent Visitor

Re: Can only access some sites IPV4/IPV6 megathread

Post the issue publicly just don’t include a MAC address. We want people to see the questions that are posed and the subsequent answers just don’t leave any personal info, it’s the internet and people are bad
New Poster

Re: Can only access some sites IPV4/IPV6 megathread

@ComcastJohnN having an issue with no ipv4 internet  CMAC is 2C9569B2DF54

New Poster

Re: Can only access some sites IPV4/IPV6 megathread

Hello ComcastJohnN,

 

I am experiencing similar issues. I am still able to access most sites, but have been unable to connect my network extender and also connect my smart tv to my gateway ever since changing my gateway model. I am not sure if using the same network name and password have caused additional incompadibility but as of the switch, my extender and tv have been unable to connect to the internet. My extender product support confirmed it may be an issue with my gateway not being strictly IPv4. Please let me know what actions I can take to properly assign my MAC address or remediate this issue. 

New Poster

Re: Can only access some sites IPV4/IPV6 megathread

I switched from a TEC TC8305C to a ARRIS Group, Inc. TG1682G model fyi.

Regular Visitor

Recently changed modem. Only certain websites work

Comcast recently changed my modem and only certain websites (google, youtube) work after that in some of my computers.  I see several posts where the issue is due to the entry of incorrect MAC address during provisioning resulting in only IPV6 sites and not IPV4 sites.  Can a Comcast employee help me with this issue?

New Poster

Re: Can only access some sites IPV4/IPV6 megathread

@ComcastJohnN

 

i can access IPv6 sites but not IPv4 sites on my mac. I can access all sites on my pc.  Do I need to change some settings on the router?  Unfortunately the issue is at an airbnb I'm renting. My router at home is fine. I'd like to provide input to the owner on what steps they need to take to rectify the issue. Thanks

Official Employee

Re: Recently changed modem. Only certain websites work

Hello sarasasiva99. Thank you for joining the Xfinity Forums and for creating your first post. I can assist with troubleshooting your internet limitations issue. To get started, please send me a private message and include your full name so I can assist you. To send a private message: click my name (ComcastJoeTru) to view my profile. Then click the link that says "Send a message" and there you can private message me. 
 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!