Community Forum

Can only access some sites IPV4/IPV6 megathread

Expert

Re: How to enable private messaging?


@Stitch199 wrote:
Need help with only IPV4 sites not working, thanks

Posters are not allowed to PM anyone without being asked to PM them.

I will transfer your post for better help.

https://forums.xfinity.com/t5/Guidelines/Xfinity-Forum-Guidelines/m-p/3115028#M1
https://forums.xfinity.com/t5/Guidelines/Xfinity-Forum-Acceptable-Use-Policy/m-p/2618379#M2


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Can only access some sites IPV4/IPV6 megathread

I need help and can’t PM anyone, I have ipv6 but not ipv4 @ComcastJohn @ComcastChe
Expert

Re: Can only access some sites IPV4/IPV6 megathread


@Browserz wrote:
I need help and can’t PM anyone, I have ipv6 but not ipv4 @ComcastJohn @ComcastChe

As mentioned before, sending unrequested PM's to anyone in the Forums is against the Guidelines and Acceptable Use Policy.  You can read our PM Policy here.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Modem losing ipv6 connection consistently

After an outage last Sunday, my internet had been having consistent issues. I have been on the phone every day this week trying to solve the issues and have had a technician out twice already. The have done rewiring outside and replaced my modem, but nothing is working. My Xbox is losing ipv6 connection every few minutes and kicking me off. I have tried troubleshooting both my modem and my Xbox many times. I’m not sure if it’s something going wrong, or if I just need to find a new company, but I’m tired of wasting my time and money for nothing to work.
Regular Visitor

Re: Can only access some sites IPV4/IPV6 megathread

@ComcastJohnN

 

Hi, I am new comcast user. I am trying to use xfinity internet during last two days and faced with the problem as everyone faced here.

Yeah, I have a problem with ipv4 websites.

 

ipv6 youtube.com, google.com - always works.

But ipv4 like walmart.com, xfinity.com and many others sometimes they work, but most of the time they do not work. It is really unusable =c

You can start filling order forms and then.. site can not be reached. At least I have mobile hotspot =c 

 

New Poster

Re: Can only access some sites IPV4/IPV6 megathread

Hey, I also recently got xfinity installed at my home with the modem they provided.

 

For some reason my windows machine is having problems accessing IPv4 sites but IPv6 enabled sites work fine. 

 

So, I guess we pray to @ComcastJohnN for help? Can't send PMs as I'm a new user right now Smiley Sad 

 

This problem is only occurring on my Windows machine. my iphone is able to connect to wifi and use it just fine. 

Regular Visitor

Re: Can only access IPv6 not IPv4 Help

I am having the same issue @ComcastJohn
Official Employee

Re: Can only access IPv6 not IPv4 Help

Greetings, Browserz, Mercedes99, lungesoft, soupoftheday, alexrmason! I appreciate you taking the time to reach out to us here on the forums. I hope you are having an amazing day. I apologize to hear you all are running into this issue as well. We would like to look further into this for you. Can you please send us a PM with your first and last names so we may further assist you?

 

To send a private message, please click my name "Comcast_Support" then select "Send a Message" on the right side.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Can only access IPv6 not IPv4 Help

Hi, I am also having this same issue

Regular Visitor

Re: Can only access IPv6 not IPv4 Help

I am so glad to see it’s bit just me! This has been driving me nuts. Like everyone else I seem to only have issues with IPv4. It’s preventing me from signing in to Steam and connecting my Nintendo Switch to the home network due to DNS errors. Please help me, I just signed up and can’t PM!
Regular Visitor

Re: Can only access some sites IPV4/IPV6 megathread

I am having the same problem. Also a new poster. All was fine from July to the end of August. Shutdown my PC over Labor Day and have not been able to access IPV4 since. From my XFINITY phone app, it looks like the CMAC address has become the modem serial number. Support has restarted my modem countless times to no result.

 

Help please @ComcastJohnN !

Frequent Visitor

SB8200 Can't get IPv4 Address

Ok I have a Meraki MX67 which requires IPv4 and doesn't support IPv6. I had an XB6 which worked great. Swtiched to an SB8200 which also worked great so I didn't need to pay $13 a month.

 

A month after getting it I increased my internet speed and  the rep did something with the firmware (their words) and since then I've had nothing but issues. The SB8200 worked with my Mac but I can see I get an IPv6 address and like 5 minutes later I get an IPv4 address. I was able to fix it one time by calling in to support and having them remove the modem from my account and then hang up and then manually re add it back. 3-4 months later with no issues and last night our power went out and when it came back on same issue as before no IPv4 address. I spent forever on the phone with Support trying to explain why I needed an IP address and I wasn't getting one with DHCP. Support said I didnt need an IP address to use the internet and asked if I was gaming. Anyways I went to the store and gor an XB6 to get up and running.

 

One more thing before the "firmware" change my privioning mode in the log was IPv4 now the SB8200 says its IPv6 only. I'm wondering if this is the issue.

 
I'm hoping someone can help me fix the problem? I've spent hours on the phone with support being passed to department to department to deparment and none of them understand what a IPv4 Address is. All they do is keep rebooting my Modem.
 
Below is my current SB8200 firmware version.
Information
Standard Specification Compliant Docsis 3.1
Hardware Version 4
Software Version SB8200.0200.174F.311915.NSH.RT.NA
Regular Visitor

Re: Can only access some sites IPV4/IPV6 megathread

Same problem as outlined above. Have also called spent hours on phone with Customer Support where they can't understand that the problem is not with my laptop. Had one tech out who replaced modem which worked for a day, another tech coming out tomorrow but if there's a fix available remotely, I'd love to use that instead and save everyone time and money. 
 
@ComcastJohnN, are you still able to help out?
 
Thanks SO MUCH in advance! :-)
New Poster

Re: Can only access some sites IPV4/IPV6 megathread

IPv4 not working. Need your help @ComcastJohnN.
New Poster

Re: Can only access some sites IPV4/IPV6 megathread

Same issues as everyone else with sporadic connectivity. @ComcastJohnN....grateful for any assistance you may be able to provide.

New Poster

Re: Can only access some sites IPV4/IPV6 megathread

Having this issue for a few weeks now...  Renewing the DHCP lease resets things but it's getting more frequent and very annoying...

New Poster

Re: Can only access some sites IPV4/IPV6 megathread

I think I am facing similar problem. I can access website like netflix, gmail, amazon, and youtube. But, I cant access many others sites like Well Fargo. @ComcastJohnN@ComcastChe