Community Forum

Cable modem - T3, T4 Time Outs (Dropping Internet Connection Netgear CM400)

Frequent Visitor

Cable modem - T3, T4 Time Outs (Dropping Internet Connection Netgear CM400)

I keep dropping internet connectivity, seemingly at least once a day (that I notice).  I have a Netgear CM400 cablemodem, and its event logs show errors like:


Jul 5 12:47:24 2019 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Jul 5 12:48:37 2019 Critical (3) No Ranging Response received - T3 time-out
Jul 5 12:49:22 2019 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Jul 5 12:49:44 2019 Critical (3) No Ranging Response received - T3 time-out
Jul 5 12:50:17 2019 Warning (5) MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

 


Any ideas on what is going on, how I can fix this?  During these periods, it seems that the cablemodem won't even respond to a ping.

 

Thanks!

Frequent Visitor

Re: Cable modem - T3, T4 Time Outs (Dropping Internet Connection Netgear CM400)

Thanks for the response!  Here they are.


Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables UnCorrectables
1 Locked QAM 256 9 573000000 Hz 0.0 dBmV 36.8 dB 304 671
2 Locked QAM 256 10 579000000 Hz -0.2 dBmV 36.8 dB 356 614
3 Locked QAM 256 11 585000000 Hz -0.3 dBmV 36.8 dB 283 624
4 Locked QAM 256 12 591000000 Hz -0.3 dBmV 36.3 dB 386 2515
5 Locked QAM 256 13 597000000 Hz -0.4 dBmV 36.8 dB 390 1496
6 Locked QAM 256 14 603000000 Hz -0.5 dBmV 36.1 dB 345 1608
7 Locked QAM 256 15 609000000 Hz -0.7 dBmV 36.8 dB 440 1448
8 Locked QAM 256 16 615000000 Hz -1.0 dBmV 36.1 dB 388 1546

Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 4 5120 Ksym/sec 17300000 Hz 44.8 dBmV
2 Locked ATDMA 3 5120 Ksym/sec 23700000 Hz 45.8 dBmV
3 Locked ATDMA 2 5120 Ksym/sec 30100000 Hz 45.8 dBmV
4 Locked ATDMA 1 5120 Ksym/sec 36500000 Hz 45.3 dBmV

 


 

Official Employee

Re: Cable modem - T3, T4 Time Outs (Dropping Internet Connection Netgear CM400)

Hello, brabq! 

Thanks for posting here regarding the connection troubles you are experiencing. I would love to take a closer look so we can pinpoint the cause and make repairs to return reliable service to you. Please send me a private message with your first and last name so I can assist. 

 

 To send a private message, click my name "ComcastTambrey", then click "send a message".


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Cable modem - T3, T4 Time Outs (Dropping Internet Connection Netgear CM400)

brabq, as I have not heard back from you in some time, I have closed this thread to further comments. I hope you were able to find a solution to help stabilize your connection, but if you still need assistance, please feel free to start a new thread.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!