Community Forum

CM1150V Blinking Green Upload

Contributor

CM1150V Blinking Green Upload

Hello,

I just got a Netgear CM1150V modem and it will not lock upload stream. One time I can check it will show only 1 locked and i can check it agian and it will show 4 locked. My understanding there may be a new firmware update that fix the issue. I have went through all the checks and resets and reboots and still after about 5 mins it starts blinking (the upload light)on the modem. 

Phone has dial tone.

Firmware is showing V2.02.03.

 

Expert

Re: CM1150V Blinking Green Upload

What do the modem's signal stats look like ? Try getting them here; http://192.168.100.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: CM1150V Blinking Green Upload

modem01.pngmodem02.pngmodem03.pngmodem05.png

Expert

Re: CM1150V Blinking Green Upload

The stats looked great at that snapshot in time. Please also post the RF error / event log entries.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: CM1150V Blinking Green Upload

Hello EG,

Logs are clear. Nothing in their.

Expert

Re: CM1150V Blinking Green Upload

Not much input to go on then. Not sure what the problem is but something intermittent must be going on. It should be being recorded in the error logs unless you power cycled the modem a little while ago.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Contributor

Re: CM1150V Blinking Green Upload

in my opinion,  you should not worry about it unless your speed is not what it should or your internet connection stops working.  

 

I had a comcast crew working near my house and my US light kept blinking BLUE but not green.

I know it's different from you but it's the only similar thing that happend to me.  After a few days, the light stablized.

 

 

Expert

Re: CM1150V Blinking Green Upload


@Broomsweeper wrote:

in my opinion,  you should not worry about it unless your speed is not what it should or your internet connection stops working.  

Guy... For realz ???? They wrote this;

 

"I just got a Netgear CM1150V modem and it will not lock upload stream. One time I can check it will show only 1 locked and i can check it agian and it will show 4 locked."

 

This is wrong. Something is going on..... It should not be ignored and it should be addressed as it may be an even larger problem just waiting to happen.....

 

Of course one is always entitled to their "opinion"...



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: CM1150V Blinking Green Upload

ok, i might have fixed it and might is the word here. when reading your post (EG) it hit me that sunday when i activated the modem I didn't reboot the router.  So what i did a few ago was factory reset modem then factory reset router and it has been holding now for about 30mins.  I am using a Linksys EA6900 but I have a Netgear Nighthawk that will be here this week. So maybe it is the router not letting it provision. I did however get something in the log with the reboot.modem06.png

Expert

Re: CM1150V Blinking Green Upload

O/k but that wouldn't cause the modem to not bond upstream channels intermittently .


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: CM1150V Blinking Green Upload

You are right. I was just over at netgear and others have the same problem.. Most think it is a firmware bug. But for me right now it still ok. I guess have to see if it does it agian. speed is better getting 900+ down with 40+ up going thru this old router. lol.

Thank you very much for your time and helping me. I have a feeling reading over at netgear forum that it will start it again.lol.

Expert

Re: CM1150V Blinking Green Upload

Quite welcome ! Please keep this dialogue going with any updates !


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: CM1150V Blinking Green Upload

Greetings, doublel67! I appreciate you taking the time to reach out to us here on the forums. I hope you are having an amazing day and a great start to the weekend. I see EG pointed you in the right direction to try to get this issue resolved. I just wanted to follow up and see how everything was going and if the upstream issue ever came back. Please let us know.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: CM1150V Blinking Green Upload

Hello, Still having problems with the modem..Getting random reboots.. i checked my account and noticed a netgear cm600 listed under devices. I havent had that modem for a long time. With the xfinity speed test i am getting 300+ down with the gig plan. signals seem good. All the problems just started when i changed plan and replaced the arris 6183 modem with this cm1150v modem. Would someone please check my config file and make sure it provisioned right when i actived it? 

Contributor

Re: CM1150V Blinking Green Upload

ok a update.. Just for fun...I have checked every line (all are less than year old even the line coming from the main line on the other side of street) and removed the Arris drop amp. Removed the very old filter from pole at driveway, which i don't think xfinity uses anymore. the filter is from the roadrunner days. It was for noise reduction when you had 2 DVR boxes. Now only going thru one 3 way balanced splitter (-5 on all sides). ExtremeBroadband splitter. It has not loss signal or upload channels since and there is nothing showing in the log on the modem. but it worked for awhile the other day after messing with it and then started it again later that evening. Humm...It just hit me....Is xfinity doing changes in the network???.. The problems seem more relevant at night than during the day...

 

It seems to be happening with all the newer 3.1 modems too. Just looking thru the forum here.

Contributor

Re: CM1150V Blinking Green Upload

would someone please fix this... it looks like the system is getting confused...Showing a old modem i used over a year ago cm600..i replaced the cm600 with a sb6183 over a year ago.. i just changed to a gig plan and replaced the sb6183 with the cm1150v.. The only gateway i have is the CM1150V.

speeds are holding at what the cm600 is rated at so the system thinks i am using that modem.

if it gets removed from the system it would solve all my problems since i got the pic01.pngpic02.pngCM1150V.

Silver Problem Solver

Re: CM1150V Blinking Green Upload

The BEST way would be to go to your nearest Xfinity Store and have them correct your Account.

If that isn't possible, you might try calling 1800comcast and ask for Account help/support.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: CM1150V Blinking Green Upload

I had purchased the CM1150V and a Nighthawk X6S R8000P router together thinking they would pair well. I was so very wrong.....I am returning both the CM1150V and the R8000P. I will never purchase a Netgear product again. Not just because of the nightmare with the pair but because of the the response i got from netgear on the R8000P problems. I told them (netgear) that i was considering returning the router and they said ,( Maybe best to return because the R8000P has buggy firmware issues) ,end quote. So my ? is why are they selling them if they know about the firmware problems? For chumps like me? 

I am going back to what i know ,ARRIS and Linksys.

 

Thanks everyone for your  help..