Community Forum

CM1100 not getting online, even wired

New Poster

CM1100 not getting online, even wired

I spent more than an hour yesterday via Comcast Chat to try to switch out our rented gateway with the Netgear CM1100 modem (+ Netgear Orbi system, but first I want to get the modem up and running).  We were able to activate the modem, but it never had a connection to the internet. It seemed to start up fine and got to a point where the online icon was flickering. Then it looked like it was on, but my laptop which was wired by ethernet cable to the modem was still not connecting to the internet.

 

Question is do I have a faulty Netgear modem, or is this something that Comcast's connection is causing? Could it be fixed if the right Comcast person can help me reprovision this modem? I restarted the modem several times, even did a hard reset. I just took the cable that went to the old gateway and put it in the new modem. Nothing I did seemed to work.

Contributor

Re: CM1100 not getting online, even wired

once you connect the laptop via ethernet to the modem restart the modem and do this anytime you change  any type of configuration

Expert

Re: CM1100 not getting online, even wired

Try another rep.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: CM1100 not getting online, even wired

Had 2 chats and 1 phone call with Comcast service reps. Also a call with Netgear. We even went to Costco to exchange the modem. Nothing is working so a Comcast tech is coming out tomorrow. 

 

When I look at the log for the modem, it says it locks 31 channels down and 4 up. We tried to have it reprovisioned, restarted, return to factory settings, etc. But it never stays online and keeps cycling through the down/up/online icons.

Official Employee

Re: CM1100 not getting online, even wired

Hi there, dreamk. Thank you for taking the time to post your issue. I want to look into your signal levels. 

Can you please private message me your full name? Thank you for posting to our forums. 

To send a private message, please click my name "ComcastMartin" then select "Send a Message" on the right side.
 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!