Community Forum

CGM4140COM One port is fast, the other slow

New Poster

CGM4140COM One port is fast, the other slow

I recently got the CGM4140COM when upgrading to gigabit speeds and I noticed that if I plug my cat6 into a port, my PC using that cat6 is fast (400-600 or so. Plenty fast).

but then after a day or so, it all slows down to around 10-20 megs.

I then switch the cat6 to the other port and it's fast again.

 

What gives? It doesn't make sense to me

Expert

Re: CGM4140COM One port is fast, the other slow

Have you tried hard resetting the device to factory defaults by pressing and holding in the recessed reset button on the rear for 30 seconds. This can sometimes clear up some weird issues. You will lose any customized settings.

 

Perhaps it is malfunctioning ? You could try having them swap it out for another / different make - model.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: CGM4140COM One port is fast, the other slow

I haven't yet. I can do that tonight.

I have restarted it normally a couple times (through the gateway IP in a browser) and I have swapped CAT6 cables.

So odd that it's fine for a while then changes.

 

Typically, if there was an issue, it would be consistent.

 

Expert

Re: CGM4140COM One port is fast, the other slow


@DjSinestro wrote:

Typically, if there was an issue, it would be consistent.


Not necessarily.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: CGM4140COM One port is fast, the other slow

I reset it last night. Same issue.

Here's thee weirder part.

 

I test it, it's about 10-20 down, 45 up.

I pull the ethernet cable from one port, change to another and it's back up to 400-600

I pull it again and put it back in the original port and it's 400-600.

Expert

Re: CGM4140COM One port is fast, the other slow

Please re-read my last sentence in my last post. Good luck with it !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!