Community Forum

Bad packet loss issues lately when trying to play online game Overwatch

Frequent Visitor

Bad packet loss issues lately when trying to play online game Overwatch

Here is the results of the WinMTR programs monitoring of the network activity when connecting to the game's server (Overwatch). 


This has been going on for a couple weeks. 

I have tried flsuhing DNS, resetting router, releasing and renewing IP.. Nothing works. I want to find out whether this is an issue that is widespread or something purely on my end only. 

 


winmtr.png

 

 

Highlighted
Frequent Visitor

Re: Bad packet loss issues lately when trying to play online game Overwatch

Im having a similar issue but im not playing any games. I can't see your image. Can you upload it to Imgur? I want to compare it with mine. https://i.imgur.com/BwptXxc.png

 

 

Frequent Visitor

Re: Bad packet loss issues lately when trying to play online game Overwatch

I wonder why the forum suddenly ecided to just delete the image 

 

anyway here it is https://imgur.com/a/goYOr5B

Expert

Re: Bad packet loss issues lately when trying to play online game Overwatch

@JTS77

 

Start here;

 

https://forums.xfinity.com/t5/Your-Home-Network/Connection-Troubleshooting-Tips/m-p/1253575#M94474

 

Post the requested info from here;

 

https://forums.xfinity.com/t5/Your-Home-Network/Information-Requested-for-Connection-Related-Posts/m...



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Bad packet loss issues lately when trying to play online game Overwatch

https://imgur.com/a/yqRCR6U

 

Modem is a D Link dcm 301 and router is Netgear WNR 1000. Modem lights remain solid when connecting or connected ot the game.

Expert

Re: Bad packet loss issues lately when trying to play online game Overwatch

The stats are o/k but that modem and ESPECIALLY that router are quite long in the tooth. Do you have the same problem with a direct connection to the cable modem (no router in the mix) ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Bad packet loss issues lately when trying to play online game Overwatch

Well this is going to make no sense but connecting the ethernet directly to the comp and leaving out the router made the connection much worse. My ping to the game when connected was between 350 and 500 when it's typically 70 which is still bad to begin with. Even trying to load this browser window made it time out.

Expert

Re: Bad packet loss issues lately when trying to play online game Overwatch


@EG wrote:

The stats are o/k but that modem and ESPECIALLY that router are quite long in the tooth. mix) ?


I agree with @EG here. Neither of those devices are going to provide you with optimum service. Time to upgrade.

 

See: https://forums.xfinity.com/t5/Your-Home-Network/Approved-Xfinity-Modems-and-Gateways/m-p/3109887#M28...


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Bad packet loss issues lately when trying to play online game Overwatch

But the thing is I want to know if it's really the modem or the connection. It could be something with the wires outside. I would like to really narrow down the problem. I don;t want to waste money on a modem just to find out it's not the major issue. 

 

Here is a pic of the results from WinMTR connecting to 1.1.1.1. (Cloudflare) https://imgur.com/a/FRWinlz

And a tracert https://imgur.com/a/kqlRh7M

 

Tracert to Google DNS https://imgur.com/a/RycSrFU

 

New Poster

Re: Bad packet loss issues lately when trying to play online game Overwatch

Have they fixed it yet ? I’ve had 3 techs come out nothing has change it starts around 5pm and stops around 6am I get 80% or more packet loss on my ps4 and my upload drops as low as 94.8Kbps.
Frequent Visitor

Re: Bad packet loss issues lately when trying to play online game Overwatch

Not sure tbh. Got a new router, new modem, new speed package. Overwatch game still suffers random heavy lag spikes. Not sure at this point if it's something with my system or truly a network issue since some nights it plays perfectly, and there are no other programs running in the back than usual