Community Forum

Arris Surfboard SB8200 not getting gigabit speeds

Frequent Visitor

Arris Surfboard SB8200 not getting gigabit speeds

Good Morning, I recently switched to Comcast for your gigabit internet speeds.  The initial tech came out and installed my service, and told me that there was work going on at the main connection so the speed would get better within a day or two.  That never happened so a supervisor came out, ran a dedicated line all the way into my home, and that didn't help either (eliminating the physical line being the issue).

 

The supervisor told me that Comcast does NOT support the SB8200 at gigabit speeds despite your website saying so.  Is this true?  From reading the forums, it seems that several people have had issues, but Comcast reps on here were able to help.

 

Here are the troubleshooting steps completed so far, I tried to cover everything I found on the forums.

1) All tests are done hard wired.

2) I have rebooted both the modem and router before testing.

3) I am using the xfinity speed test app (Link http://speedtest.xfinity.com/results/JLP6808C4N66L90 )

4) I'm on a Windows 10 Pro Dell XPS 15 with 32GB ram, SSD, and I7 processor connected to my docking station with gigabit ethernet, so I'm well above the minimum requirements.  I have also tried the same test with a dedicated desktop that has 16gb ram and a gigabit ethernet port.

Expert

Re: Arris Surfboard SB8200 not getting gigabit speeds


@jj1987 wrote:

 

The supervisor told me that Comcast does NOT support the SB8200 at gigabit speeds despite your website saying so.  Is this true?  


Not true. There have been many many posts here indicating that people get the gig speed tier with that modem.

 

Start here;

 

https://forums.xfinity.com/t5/Your-Home-Network/Connection-Troubleshooting-Tips/m-p/1253575#M94474

 

https://forums.xfinity.com/t5/Your-Home-Network/Information-Requested-for-Connection-Related-Posts/m...

 

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: Arris Surfboard SB8200 not getting gigabit speeds

Things to try:

 

    • Bypass your router and test speeds directly connected to your modem. You'll have to power cycle your modem every time you connect a device to it.
    • Disable your antivirus/firewall briefly and check speeds.
    • Boot your computer into safe mode w/networking and check speeds.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Arris Surfboard SB8200 not getting gigabit speeds

Thanks, tried that and no luck Smiley Sad
Expert

Re: Arris Surfboard SB8200 not getting gigabit speeds

 

Okay...I've asked a Comcast employee to help you. You should expect a reply in this thread. 




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Arris Surfboard SB8200 not getting gigabit speeds


@Nerdburg wrote:

 

Okay...I've asked a Comcast employee to help you. You should expect a reply in this thread. 




Thank you very much!  I'm trying to avoid another service appointment since I have to take off work and I've already had a tech out twice and they can't help.

Expert

Re: Arris Surfboard SB8200 not getting gigabit speeds

Have you tried doing any of the tips from the links I gave you ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Arris Surfboard SB8200 not getting gigabit speeds


@EG wrote:

Have you tried doing any of the tips from the links I gave you ?


Yes.

 

 

  • Check if there is a service interruption - There is not one in my area
  • Recent changes in your service - my account shows the correct services.
  • Verify equipment/operating system meet minimum system requirements - I'm well over these requirements
  • Verify modem compatibility - SB8200 is listed as compatible with gigabit speeds
  • Determine if your problem is router-based or modem/signal-based (not applicable to gateway devices) - Speeds don't change much when connected direct and bypassing my router
  • Reset your equipment - No improvement
  • Pay attention to the lights on the front of your modem. - Lights are what they should be, blue (gigabit) and all others are green
  • Check your signal levels - did this with the tech, see attached PDF.  Everything seems dead center of what it should be.
  • Inspect cabling - install tech checked all of these items
  • Check the quality/status of all splitters - I only have one splitter, high quality
  • Examine IP lease times - mine are 24hrs
  • Verify your speed tier - shows gigabit
  • Security Software - same results on a desktop without security software installed yet
  • Traceroutes and ping tests -  ping to router is < 1ms
Expert

Re: Arris Surfboard SB8200 not getting gigabit speeds

O/k. See what the CC employee has to say. Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Arris Surfboard SB8200 not getting gigabit speeds


@EG wrote:

O/k. See what the CC employee has to say. Good luck !


It appears the comcast employee is MIA Smiley Sad

Official Employee

Re: Arris Surfboard SB8200 not getting gigabit speeds

Hello, jj1987. I apologize to hear of the issues you are having with the Gigabit service. I can certainly look into this and see what's going on. Can you please send me a PM with your first and last name so I may further assist you?

 

To send a private message, please click my name "ComcastMichael" then select "Send a Message" on the right side.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Arris Surfboard SB8200 not getting gigabit speeds

Information sent, thanks!

Frequent Visitor

Re: Arris Surfboard SB8200 not getting gigabit speeds

Still no response, argh!

Official Employee

Re: Arris Surfboard SB8200 not getting gigabit speeds

Hello, jj1987. I have not heard back from you. If you still need assistance please feel free to start a new thread.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!