Community Forum

Arris SB8200 and PS4 Share Play Issues - seeing if anyone else has had this.

New Poster

Arris SB8200 and PS4 Share Play Issues - seeing if anyone else has had this.

Hello all,

 

I recently upgraded from an older Motorola SB6141 to a new Arris SB8200 Modem (did verify that it was supported on the Xfinity devices listings) - everything hooked up and activated without issues and seemed to be just fine.

A couple weeks later, I had tried using PS4's share play feature - I had 0 issues connecting out to friends, but no one could connect to me.

 

I had not needed anything special in the past - but I researched and tried all sorts of port forwarding, static IP setups, even tried a different router - but nothing worked.

 

After seeing an old post about a different modem having this exact issue, I revertered all the settings to their prior defaults (tested conecting out without issue, and still no connection in) - then swapped out the new modem back for the older SB6141.

The moment it came online after activation - Share Play worked flawlessless and I was able to both connect & host without issues.

 

Has anyone else had this issue with the SB8200?

Could something have gone sideways when it provisioned itself previously?

 

I have not tried swapping the new modem back on just yet - pretty much done for the night. may test that tomorrow.

Tags (3)
Expert

Re: Arris SB8200 and PS4 Share Play Issues - seeing if anyone else has had this.

Hi @artlanwolf

My guess would be that your friends have your old IP address in their SharePlay settings. When you installed your new modem, it was automatically assigned a new IP address. Try having your friends forget you and then set you up as a new friend.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Arris SB8200 and PS4 Share Play Issues - seeing if anyone else has had this.

I can try that - though to add to it, I have already changed IPs (both before with the Old modem, as well as with changing from old->new->old) and it never caused an issue prior or since on this older device so I am fairly sure that won't be the issue.

I am planning to swap back to the new modem again later tonight, and will see what happens and give that step a shot if needed.

 

 

UPDATE:

 

Swapped the modem back for the new one (and even tried the friend delete/re-add just cove that base) - same result. No problem connecting out (270-310 MBs Up and 10+ MBs down), but anyone connecting in to me fails with a "Internet speed is not good enough" error message.

New Poster

Re: Arris SB8200 and PS4 Share Play Issues - seeing if anyone else has had this.

Did you find any solutions to this problem ? I have the same thing going as you do and it’s bugging me.
New Poster

Re: Arris SB8200 and PS4 Share Play Issues - seeing if anyone else has had this.

Sadly, not yet. The only "workaround" I so far is swapping the old modem back if I want to host share play.
Literally everything else works flawlessly on the new one, aside from this one service (VPN, media servers, all other consoles and online gaming, PC remote support/sharing, etc..), so I'm pretty sure it's not a defect.

While I'm sorry to hear your having the same issue - I'm glad I'm not alone in it!
Is yours the same model modem as well?

I'm still looking for solutions - if I find one, I'll definitely post it.
New Poster

Re: Arris SB8200 and PS4 Share Play Issues - seeing if anyone else has had this.

Yeah I have the same modem that you do.

Alright then I guess I’ll be switching to the old modem because I use the shareplay feature a lot. Is it easy to deactivate the new modem and active the old one? Cuz I don’t know how.
New Poster

Re: Arris SB8200 and PS4 Share Play Issues - seeing if anyone else has had this.

Yup, very easy.

Just follow the steps here -  https://www.xfinity.com/support/articles/activate-purchased-modem

Essencially just hook your modem up, once it's lights are stable, go to http://xfinity.com/activate and it'll set itself up.

 

New Poster

Re: Arris SB8200 and PS4 Share Play Issues - seeing if anyone else has had this.

I’m still trying to look for a solution as well I’ve been struggling to look and tried everything you have tired before coming here to find out that this is just an xfinity issue. I never had trouble as well and only did when I upgraded. This is wild to find out that the new is essentially worse for shareplaying I have many games I want to play with friends but can’t great internet speeds but can’t do anything with it