Xfinity plant
Community Forum
Xfinity globe

Arris SB8200 T3 T4 time-out gigabit service

New Poster

Arris SB8200 T3 T4 time-out gigabit service

I have had the gigabit service for about a month now and over the last week I have had intermittent internet connection. The modem has restarted several times. There are no splitters in the connection path. See the signal levels below. I have a technician coming out tomorrow.

B9017540-9AA4-4E20-A452-5BD9270192D6.png

 

24AFD4BB-E8BB-4A7E-874D-F67BF1F84254.png

 

9ACBA5C9-0516-4B79-A3C0-9293D2F46D95.png

 

8545F8B3-E21D-45CB-B608-510B970FB2C9.png

 

 

 

Expert

Re: Arris SB8200 T3 T4 time-out gigabit service

The stats that you posted are ok but the uncorrectable errors and the error log entries may indicate a problem. Let the tech do their job and if you feel the need, have them check the upstream carriers / return path for noise ingress / impairment problems (they should do that as part of their routine anyway).
New Poster

Re: Arris SB8200 T3 T4 time-out gigabit service

What exactly should I be asking the technician to check? I don't want to get into the situation where they start blaming the modem because this is an intermittent problem. When I first had the service installed, they told me I had to lease a comcast modem, I don't want to get in this situation again, so let me know if there are specifics I can ask.

Expert

Re: Arris SB8200 T3 T4 time-out gigabit service

Please re-read my second sentence in my last reply to you. As stated, checking the return path for integrity should be an automatic part of their troubleshooting. Good luck ! Post back with how things turn out.