Community Forum

Arris Modem Keep Rebooting

WeirdCity
New Poster

Arris Modem Keep Rebooting

Ever since coming back from a trip, my modem seems to be rebooting constantly without fail. I attached a link to the logs, can anyone tell me what the issue
chrome_cifKaxrmm9.pngchrome_T1ysZIh90f.png 

https://imgur.com/a/flYJoQl

EG
Expert

Re: Arris Modem Keep Rebooting

Please also post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.




I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
WeirdCity
New Poster

Re: Arris Modem Keep Rebooting

EG
Expert

Re: Arris Modem Keep Rebooting

The upstream power is way out of spec !! That can cause random disconnects, spontaneous re-booting of the modem, speed, packet loss, latency problems, and the un-bonding of channels.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!