Community Forum

Aria Scale not connecting to WiFi and can't seem to edit 10.0.0.1 either

New Poster

Aria Scale not connecting to WiFi and can't seem to edit 10.0.0.1 either

Hello. I have read several Q&A on here about this same issue. Many have recommended the  Gateway>Connection>WiFi>Edit 2.4 GHZ but I canot seem to edit the selections at all.

 

I do see this message. Is there any way to get remove this auto managing removed?

 

Wi-Fi Mode, Security Mode, Channel Selection, Channel Mode, and Channel Bandwidth are being managed automatically to help optimize your home Wi-Fi network and improve Wi-Fi coverage. 

 

Or is there some other way to get my Aria set up?

Expert

Re: Aria Scale not connecting to WiFi and can't seem to edit 10.0.0.1 either

See if anything from this old thread (with some links) helps;

 

https://forums.xfinity.com/t5/Your-Home-Network/how-to-edit-2-4-GHz-settings/m-p/3121371/highlight/t...

 

Good luck !



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Aria Scale not connecting to WiFi and can't seem to edit 10.0.0.1 either

I am having the same problem and the old thread didn’t help. Have you gotten this resolved? I can’t make changes to b/g/n and after over an hour chatting with rep they couldn’t figure it out. Going to try again this weekend.
Expert

Re: Aria Scale not connecting to WiFi and can't seem to edit 10.0.0.1 either

Do you have the xFi Pods on your network? If you do, the gateway will prevent any changes to the configuration and will stay on automatic management. 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!