Community Forum

400 down when i have gig internet

New Poster

400 down when i have gig internet

So i was getting around 800-900 down till about a month ago with my gig internet from xfinity then about a month ago it droped to 300-400 down i have had a xfinity person out and he connected a little box thing and he could get 900-1000 down and he said nothing was wrong and then left can anyone help me please!

Expert

Re: 400 down when i have gig internet

Start here, and if you still need help go here and come back with the necessary information. 


"The one thing that you have that nobody else has is you. Your voice, your mind, your story, your vision. So write and draw and build and play and dance and live as only you can." - Neil Gaiman
New Poster

Re: 400 down when i have gig internet

here is the info you need still haveing the issue

power level 0.599998

signal noise 40.946209

if you need anything els let me know

Diamond Problem Solver

Re: 400 down when i have gig internet

Those 2 figures that you posted are o/k. What about the rest of the channels and the upstream power level figures ? A screenshot of the entire signal status page would be preferable.

New Poster

Re: 400 down when i have gig internet

Here you are hopefully this helps here is the screen shot what els do you need

xfinity stuff.png
Diamond Problem Solver

Re: 400 down when i have gig internet

The upstream power is a tad on the high side but it's o/k as long as it remains stable. We can't scroll to the right with that dead scrollbar so we cant see the rest of the downstream channels..

New Poster

Re: 400 down when i have gig internet

Here is all of the channels scrolled over anything els needed?

xfinity 2.png
New Poster

Re: 400 down when i have gig internet

Any help Please?

Diamond Problem Solver

Re: 400 down when i have gig internet

Those are o/k. Do you see a downstream channel labeled as being an "OFDM / PLC" or "Other"

New Poster

Re: 400 down when i have gig internet

no these are all the downsteam channels that it shows

Diamond Problem Solver

Re: 400 down when i have gig internet

AFAIK, you can't get gig speed without having an OFDM downstream channel present on the local system / CMTS.

 

What do you get for the upload speed ?

Expert

Re: 400 down when i have gig internet

@Quagnoth

Since you've already had a tech visit...

I've asked a Comcast employee to help you. You should expect a reply in this thread. 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
Expert

Re: 400 down when i have gig internet


@EG wrote:

AFAIK, you can't get gig speed without having an OFDM downstream channel present on the local system / CMTS.

 

What do you get for the upload speed ?


Just an aside - I've noticed the OFDM channel doesn't show separately in the Intel Puma 7 ARRIS TG3482G (XB6-A) like it does in the Broadcom based devices I've used. Probably by design. 


"The one thing that you have that nobody else has is you. Your voice, your mind, your story, your vision. So write and draw and build and play and dance and live as only you can." - Neil Gaiman
Diamond Problem Solver

Re: 400 down when i have gig internet


@darkangelic wrote:

@EG wrote:

AFAIK, you can't get gig speed without having an OFDM downstream channel present on the local system / CMTS.

 

What do you get for the upload speed ?


Just an aside - I've noticed the OFDM channel doesn't show separately in the Intel Puma 7 ARRIS TG3482G (XB6-A) like it does in the Broadcom based devices I've used. Probably by design. 


That figures if it is so. Lets make things even more vague to troubleshoot.... Follows suit....

Official Employee

Re: 400 down when i have gig internet

 

Hello Quagnoth, I am happy to look into your equipment and signal health on my end. In order to do so I will need to verify some account information, can you please send me a private message with your full name, street address, and account number by clicking on my name (ComcastAmir) and then "private message me"?

New Poster

Re: 400 down when i have gig internet

For the upload speed i get 40 up witch is what im supost to get as for amir i will message you

Silver Problem Solver

Re: 400 down when i have gig internet


@darkangelic wrote:

@EG wrote:

AFAIK, you can't get gig speed without having an OFDM downstream channel present on the local system / CMTS.

 

What do you get for the upload speed ?


Just an aside - I've noticed the OFDM channel doesn't show separately in the Intel Puma 7 ARRIS TG3482G (XB6-A) like it does in the Broadcom based devices I've used. Probably by design. 


My Arris XG6 does not have an OFDM channel because I am not a gigabit customer?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Diamond Problem Solver

Re: 400 down when i have gig internet


@Quagnoth wrote:

For the upload speed i get 40 up witch is what im supost to get 


That would indicate that the modem's provisioning / config file is probably correct for gig speed.

Expert

Re: 400 down when i have gig internet


@RobertWy wrote:

@darkangelic wrote:

@EG wrote:

AFAIK, you can't get gig speed without having an OFDM downstream channel present on the local system / CMTS.

 

What do you get for the upload speed ?


Just an aside - I've noticed the OFDM channel doesn't show separately in the Intel Puma 7 ARRIS TG3482G (XB6-A) like it does in the Broadcom based devices I've used. Probably by design. 


My Arris XG6 does not have an OFDM channel because I am not a gigabit customer?


Even for Gigabit customers (which I am), the OFDM won't show up as a separate channel on the TG3482G (which I had) , whereas it shows up on the Technicolor variant (which I also had), and it also does on the other Broadcom chipset modems like the SB8200 (which I currently use).

 


"The one thing that you have that nobody else has is you. Your voice, your mind, your story, your vision. So write and draw and build and play and dance and live as only you can." - Neil Gaiman
Diamond Problem Solver

Re: 400 down when i have gig internet


@RobertWy wrote:


My Arris XG6 does not have an OFDM channel because I am not a gigabit customer?


FWIW, and AFAIK, the OFDM channel is always present / configured for everyone on the local CMTS no matter which speed tier that one is subscribed too.

Highlighted
Silver Problem Solver

Re: 400 down when i have gig internet


@EG wrote:

@RobertWy wrote:


My Arris XG6 does not have an OFDM channel because I am not a gigabit customer?


FWIW, and AFAIK, the OFDM channel is always present / configured for everyone on the local CMTS no matter which speed tier that one is subscribed too.


I'm really trying not to make assumptions here.  

Is it possible my CMTS does NOT have the OFDM channel configuration because no one on the CMTS is a gigabit user?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: 400 down when i have gig internet

so just checking how would i change the channel to one of thoes if i need it for gig speeds?

Diamond Problem Solver

Re: 400 down when i have gig internet

Anything is "possible", but AFAIK, their goal is to have gig available systemwide.