Community Forum

2.4 ghz network disappeared

New Poster

2.4 ghz network disappeared

Sunday, 4/14, all my in home devices that link via wifi to the 2.4 ghz network of my CGM4140COM router/gateway can no longer "see" that network.  The router says it's there.  I can perioditcally get it to show up for a few seconds or mins, but it keeps going away if I can get it back at all.  These devices include my PS4, ring cameras, speakers, etc.  iphone and ipad on the 5 ghz network are fine.  Yes, I tried to restart the router/gateway.  I tried combining the networks together, I tried them separate with different passwords.   It worked fine the days and months before.  I didn't move anything.

Frequent Visitor

Re: 2.4 ghz network disappeared

I'm not as familiar with the comcast modem/router combo but have you tried changing the name of the network (SSID) and seeing if it pops up and is stable for a little bit after that?

If you can see the "new" network on your phone and it's stable for a while, try connecting a few deivces one at a time and see if it stays on for a bit. 

Silver Problem Solver

Re: 2.4 ghz network disappeared


@Capo27 wrote:

Sunday, 4/14, all my in home devices that link via wifi to the 2.4 ghz network of my CGM4140COM router/gateway can no longer "see" that network.  The router says it's there.  I can perioditcally get it to show up for a few seconds or mins, but it keeps going away if I can get it back at all.  These devices include my PS4, ring cameras, speakers, etc.  iphone and ipad on the 5 ghz network are fine.  Yes, I tried to restart the router/gateway.  I tried combining the networks together, I tried them separate with different passwords.   It worked fine the days and months before.  I didn't move anything.


It is possible the two bands are combined under one SSID:  they should be accessed by whichever band the device uses.

https://www.xfinity.com/support/articles/view-change-wifi-password


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
New Poster

Re: 2.4 ghz network disappeared

Yeah, I tried renaming it.  I came back for a minute or so, then was gone again.  Thanks though!

New Poster

Re: 2.4 ghz network disappeared

they are split between two SSID (is that the same as the network name?).  I tried combining the two, to "let the Gateway decide which is better".  That worked for a like a minute or so, then was gone.  Thanks though!

Frequent Visitor

Re: 2.4 ghz network disappeared

Sounds like you may have a bad AP. If you are reting the equipment from Comcast I would reccomend calling them for further troubleshooting as they may just replace the unit. 


Good luck!!