Community Forum

2.4 and 5 not showing

New Poster

2.4 and 5 not showing

I have gone into the xFi app and seperated the 2, but they still show up as one. I have a baby monitor that will not connect to the single Wifi group and I also have bluetooth/wifi wall switch that will not as well. I want to buy an iRobot Vacuum but affraid it will not work either..

Expert

Re: 2.4 and 5 not showing

Do you happen to be using any of the additional Xfinity WiFi pods on your network ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Contributor

Re: 2.4 and 5 not showing

I've heard of devices that can see the 5Ghz name and attempt to use it but can only connect to 2.4 networks but the concept doesn't make much sense to me.  My Brother Laser printer has a warning about this and I think I had some problems before a firmware update that may have fixed it.  (I think I temporarly shut off the 5Ghz side when it wouldn't connect, and could turn it back on once the connection was established).    Using different names should always work but then your phone won't auto-switch when it goes out of range of the 5Ghz signal.

 

I have a Roomba, and have never had a problem with it with the same name on both networks.

Silver Problem Solver

Re: 2.4 and 5 not showing


@tysonfloyd wrote:

I have gone into the xFi app and seperated the 2, but they still show up as one. I have a baby monitor that will not connect to the single Wifi group and I also have bluetooth/wifi wall switch that will not as well. I want to buy an iRobot Vacuum but affraid it will not work either..


https://www.xfinity.com/support/articles/view-change-wifi-password

 

If you do not have the xFi Pods, you can split the single SSID to two SSID's, if that helps.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: 2.4 and 5 not showing

It's why I asked.....



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!