Community Forum

10.0.0.1 Incorrect Password Admin Tool

New Poster

10.0.0.1 Incorrect Password Admin Tool

Model:SMCD3GNV

 

So ive been using my own password and log in with no problems then all of sudden today I decide I wanna check some settings..go to the site..I get a incorrect password. Huh? What? Factory reset does not even work. I've held the button down for over a minute too. The deault admin/password login doesnt work. Just seems like it powers cycles because all my wifi devices are able to log in using the same wifi key. I blame it on this new month of October..something happend recently. Anyone know what the deal is?

Bronze Problem Solver

Re: 10.0.0.1 Incorrect Password Admin Tool

Hi there,

 

I went ahead and did a factory reset from my end here and tried connecting to the modem. The default settings worked from my end.

 

admin

password

 

Can you please try logging in again?

 

Thanks!

Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: 10.0.0.1 Incorrect Password Admin Tool

thank you so much. That worked.