Community Forum

1 gig tier dropped to less than half speed

Frequent Visitor

1 gig tier dropped to less than half speed

Sudden major drop in download speed issue:

I have the gig dl sped tier and typically got dl speeds between 850 - 940 on the xfinity speed test. That is until last Friday when I removed 1 xi3 companion box and added 2 xi6 wireless companion boxes to my X1 ARRIS XG1v4 main box. Gateway XB6 TG3482G and all other parameters remained the same.

 

After installed the 2 xi6 X1 companion boxes my dl speeds dropped from aforementioned to 420 - 450. I spent hours on the phone with various comcast techs to no resolution. I restarted the gateway, unplugged the 2 xi6 from the wall A/C then rebooted the gateway, then re-tested the speed and still got 430 instead of 900 - 1000 gigabyte tier I am paying for.

 

A tech is scheduled to come out this Tuesday but based upon times past they are not very up on these things & even told me all they do is run cable usually. We will try a cable amp & gateway switch out probably. But sadly I think there is some serious throttling going on once these xi6 boxes are added to customers systems & they lose their 1 gig tier speeds.

 

What’s worse is nowhere is it mentioned pre-order that this can happen. If this is normal then it should be stated online & at the comcast store fronts but even those employees know next to nothing like the girl that got me the 2 xi6 boxes said she was new & who knows what she did in adding codes or possibly messing up something.

 

All I know is I was told the dl speed check should show near 1000 for the gig tier and the addition of the xi6 should not affect it. Again I unplugged them in my testing and still got 450 dl. I have called comcast multiple times and spent hours on the phone going through the customer corrals & hold times with none of the tech knowing hot to correct the issue. What to do?

 

Sincerely,

Mr. Cook

 

Official Employee

Re: 1 gig tier dropped to less than half speed


@timc1475 wrote:

Sudden major drop in download speed issue:

I have the gig dl sped tier and typically got dl speeds between 850 - 940 on the xfinity speed test. That is until last Friday when I removed 1 xi3 companion box and added 2 xi6 wireless companion boxes to my X1 ARRIS XG1v4 main box. Gateway XB6 TG3482G and all other parameters remained the same.

 

After installed the 2 xi6 X1 companion boxes my dl speeds dropped from aforementioned to 420 - 450. I spent hours on the phone with various comcast techs to no resolution. I restarted the gateway, unplugged the 2 xi6 from the wall A/C then rebooted the gateway, then re-tested the speed and still got 430 instead of 900 - 1000 gigabyte tier I am paying for.

 

A tech is scheduled to come out this Tuesday but based upon times past they are not very up on these things & even told me all they do is run cable usually. We will try a cable amp & gateway switch out probably. But sadly I think there is some serious throttling going on once these xi6 boxes are added to customers systems & they lose their 1 gig tier speeds.

 

What’s worse is nowhere is it mentioned pre-order that this can happen. If this is normal then it should be stated online & at the comcast store fronts but even those employees know next to nothing like the girl that got me the 2 xi6 boxes said she was new & who knows what she did in adding codes or possibly messing up something.

 

All I know is I was told the dl speed check should show near 1000 for the gig tier and the addition of the xi6 should not affect it. Again I unplugged them in my testing and still got 450 dl. I have called comcast multiple times and spent hours on the phone going through the customer corrals & hold times with none of the tech knowing hot to correct the issue. What to do?

 

Sincerely,

Mr. Cook

 


Apologies for the issue and the experience that you described above. I have asked a colleague to review your account and reach out to you so that we can get this condition resolved. I've looped in the tech ops manager and supervisor for your area as I see that there is a technician visit already scheduled. Thanks for your patience. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: 1 gig tier dropped to less than half speed

I discovered the issue that cut my DL speeds in 1/2 for me was thr Norton I downloaded. Once I removed it from my system the DL speeds went back up to 850 - 920 again. The xi6 boxes were not the issue at all. I called Norton tech support and they of course had no answer why their product would 1/2 my 1 gig tier speeds. So for not the standard Windows 10 security is fine + I use the free version of malewarebytes to scan on occasion. I also have Xfinity xfi which adds another layer of network security for the home.

Highlighted
Expert

Re: 1 gig tier dropped to less than half speed

Security software is known to limit download speeds if the settings are too broadly restrictive.  See 

Troubleshooting Gigabit internet speeds for more info. 

 

We're pleased to hear that the issue has been resolved. Thank you for posting on the Xfinity Support Forums, and please start a new thread should you encounter any more issues. Thank you. 

 

 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!