Community Forum

xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half

Frequent Visitor

xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half

xfi pod just bought a 3 pod set and set them up they only operate at the 2.4 ghz speed and I lost my 5 ghz speed in my roughter it renames it to the same name as the 2.4 ghz so I no longer have the faster wfi avalable 

 

is there any solution or do I need to take them back right now a big waste of money 

Silver Problem Solver

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half


@Graymin wrote:

xfi pod just bought a 3 pod set and set them up they only operate at the 2.4 ghz speed and I lost my 5 ghz speed in my roughter it renames it to the same name as the 2.4 ghz so I no longer have the faster wfi avalable 

 

is there any solution or do I need to take them back right now a big waste of money 


AFAIK, mesh products like the Pods, Orbi, Google Wifi, eero, Velop, etc. all do the same thing; they are supposed to sense which band the device supports and assign it to the device.

What device are you having issues with?  You should be able to tell what band the device is using with xFi 

https://internet.xfinity.com/

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half

Yes, your networks will be combined when you create a mesh network with the pods. The system is designed to prioritize wifi coverage over speeds. 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half

well after I tryed to change the name of the 2.4 ghz I was able to log into the 5 ghz but only for a moment this is also when I lost the sercurity cams it would not reconnect fired up an old router and got it all working this will work now my only thing is the speed

 

it cut my download speed in half I was getting well over 300Mbs now I am lucky if its half that

 

going to reset the pods today i think

 

 

Official Employee

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half

If you use the pods, you didn’t lose the 5 ghz network, they are just combined. It’s possible the pods aren’t going to work with your individual network setup. If you drop the pods, you can go back to individual networks

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half

but it did it set my entire network to 2.4 ghz speed was half of what it was 

 

I was using the 2.4 ghz for my security cams and because it renamed the 5 ghz to the same Sid and the 2.4 ghz it knocked the cams out the cams wont operate if the sids have the same name moved to a different router no so no problem

 

now the pods are not working lol as I changed the Sid name now xfi app don't see them lol

 

may have to return if I cant get them back up and running

 

they need to rethink this setting the network to only be able to use xfinity products is a fast way to loose me and I have spent over 5 grand this month with xfinity so atm I am steamed....mostly at myself for getting wont let me say into xfinity again.

Frequent Visitor

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half

ok have had the pod unpluged for a day or two, going to plug them back in and set them up again . In windows 10 the 5 Ghz is  under hidden network window 7 is other network usinf the same sid as the 2.4 Ghz connecting to these allows the 5Ghz speed so hopfully nothing gets hosed this time lol

Highlighted
Silver Problem Solver

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half


@Graymin wrote:

ok have had the pod unpluged for a day or two, going to plug them back in and set them up again . In windows 10 the 5 Ghz is  under hidden network window 7 is other network usinf the same sid as the 2.4 Ghz connecting to these allows the 5Ghz speed so hopfully nothing gets hosed this time lol


I have a hidden network for my XHome system, which is not used by the xFi system.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half

Is it 5 ghz
Silver Problem Solver

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half


@Graymin wrote:
Is it 5 ghz

No, the XHome network uses its own 2.4 network.  

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half

yes that is Half speed

 

the hidden network on my system has the same sid name as the 2.4 Ghz. when you type in that same sid name there and then the password it says your conected to sid 2.4 Ghz, but you go check the network conection in window it will show the 2.4 GHz name for the sid but the speed will now show 5 Ghz

 

are you running a dule band router and wifi netwrok ?

2.4Ghz limit your speed to 150/Mbs my 5Ghz is the full 250Mbs + that I am paying for Smiley Happy

Silver Problem Solver

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half


@Graymin wrote:

yes that is Half speed

 

the hidden network on my system has the same sid name as the 2.4 Ghz. when you type in that same sid name there and then the password it says your conected to sid 2.4 Ghz, but you go check the network conection in window it will show the 2.4 GHz name for the sid but the speed will now show 5 Ghz

 

are you running a dule band router and wifi netwrok ?

2.4Ghz limit your speed to 150/Mbs my 5Ghz is the full 250Mbs + that I am paying for Smiley Happy


I have the XB6 and Orbi which is similar to the Pods in that I have one SSID for both bands.

All 2.4 wifi devices will be slower than 5.0 devices.  There is no way to connect a 2.4 device to the 5.0 band.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: xfi pods named my 5 ghz to the 2.4 Ghz effectivly cutting my wfi speeds in half

Humm I think u missed it Smiley Happy .....