Community Forum

xFi connection to Carrier Infinity thermostat

Frequent Visitor

Re: xFi connection to Carrier Infinity thermostat

From RESOLVED to now UNRESOLVED....

After about 6 months of connectivity after creating a separate 2.4 wifi network, and with the thermostat happily connected regularly to both xFi and Carrier Infinity network, all of a sudden it is now dropping from xFi network most of the time, thus dropping from Carriers Infinity servers disrupting remote functionality .  Not sure what changed all of a sudden: there are no new devices on 2.4 wifi network, no change in bandwidth, no change in proxy identifier, etc.  Perhaps the firmware push to either Thermostat or to the xFi Gateway created a new connectivity problem.  Have tried multiple times to "reboot" the thermostat when after a perod of time it eventually drops again from 2.4 xFi after initially reconnecting.  Anyone also experiencing this?  

Official Employee

Re: xFi connection to Carrier Infinity thermostat

Hi @TL5150

 

I apologize for the experience you're having. I wanted to thank you for using the Xfinity Forum to let us know of the issues you're having. I can take a deeper look into this. Can you please send me a private message with your first and last name? To send a private message click on my name "ComcastChe", then click send a message. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!