Community Forum

xFi connected, but with no internet access

New Poster

xFi connected, but with no internet access

I received my brand new Arris TG862G modem from Comcast today. I followed the activation instructions on the xFi app, but after completing setup, the app doesn't connect to the gateway it seems, and the wifi doesn't work. It prompts me to restart the gateway activation steps again. On my desktop, I'm getting the same result, connected to the network, but no internet access.

 

I have tried the setup on the app several times now, and am at my limit for the day. I just want this to work, and be helpful....plz help!

Official Employee

Re: xFi connected, but with no internet access

Apologies for the delayed response and the issues you experienced connecting to the Internet with your new xFi Gateway. Please let me know if you're still having problems accesing the Internet/xFi.  If so, we'll get them resolved for you as soon as possible.  


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: xFi connected, but with no internet access

I am having this issue it's connected but no internet access the message I get from my laptop's trouble shooter says Windows could not automatically detect this network's proxy settings
Highlighted
Official Employee

Re: xFi connected, but with no internet access

Hi Cheika, are you still experiencing internet access issues?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: xFi connected, but with no internet access

i am having the same issue. i have restarted the modem, unplugged the modem power cord only, unplugged all modem cables from in & out sources, used the online trouble shooting application and restarted all my devices. Still no internet. it (xfinity status checker & the lights on yhe modem) says its connected but i cannnot access the internet.
Screenshot_20171216-000126.png
New Poster

Re: xFi connected, but with no internet access

I also cannot access the wifi hotspot without paying for a subscription, when have ALREADY paid for a subscription.
Silver Problem Solver

Re: xFi connected, but with no internet access

https://www.xfinity.com/support/articles/about-xfinity-wifi-internet

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!