Community Forum

xFi Pods NOT coming online

Highlighted
Regular Visitor

xFi Pods NOT coming online

Just received my new pods. This is in ADDITION to my original pods to extend my home network further. I can NOT get the new pods to connect what-so-ever. I have rebooted the gateway, ran a factory reset, did the pod troubleshooting, even gone as far as removing my original pods from the system and tried to start fresh with the new pods. NO LUCK AT ALL. The original pods are connecting and working well.

Highlighted
Silver Problem Solver

Re: xFi Pods NOT coming online

Hi mchubbuck, thank you for reaching our here on our community forums.  I would like to help further troubleshoot your Xfi pods with you, please send me a private message with your full name to begin.

 

Thank you 


I am a Retired Official Comcast Employee and no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Visitor

Re: xFi Pods NOT coming online

Private message sent.

Highlighted
Silver Problem Solver

Re: xFi Pods NOT coming online

Thank you and I have responded to your private message.


I am a Retired Official Comcast Employee and no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Silver Problem Solver

Re: xFi Pods NOT coming online

Hello mchubbuck, thank you for reply I have responded to your private message.

 

Thank you 


I am a Retired Official Comcast Employee and no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Silver Problem Solver

Re: xFi Pods NOT coming online

Hi mchubbuck, I haven't heard from you but please reach back out if you still need assistance. Thank you 


I am a Retired Official Comcast Employee and no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!